Delta III - nie działa kierunkowskaz tył LED

Awatar użytkownika
harigdynia
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 17
Rejestracja: 11 paź 2013, 14:06
Imię: Grzesiek
Lokalizacja: Gdynia

Delta III - nie działa kierunkowskaz tył LED

Post autor: harigdynia » 15 mar 2014, 14:09

witam
Nie działają 3 diody LED w pasku kierunkowskazu tylnej lampy i kontrola wyrzuca błąd na wyświetlaczu na desce ,po czym odłącza cały kierunkowskaz. Czy można jakoś oszukać kontrolę? Ma ktoś jakieś doświadczenie w tym temacie? Lampa jest nierozbieralna (chyba) ,a wyrzucanie jej na śmietnik z powodu nie działania 3 led-ów to głupota.
Może jakiś rezystor trza dołożyć w szereg ,coby wyrównać prąd do nominalnego.....
Lancia Delta III 1.6 JTD 2009r. ORO Black
poprzednio : Lancia Lybra LX 1.6

słoma
Forumowicz/ka
Forumowicz/ka
Posty: 156
Rejestracja: 27 lis 2011, 23:19
Imię: zbyszek
Lokalizacja: częstochowa

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: słoma » 15 mar 2014, 15:37

Ja tak właśnie zrobiłem , wyrzuciłem do kosza i kupiłem nową ( używaną z allegro, 150 zł da się przeżyć ) , jakbyś rozważał zakup z aukcji musisz mieć pewność, że kupowana lampa jest na 100% sprawna , bo sporo jest wystawionych właśnie z popalonymi ledami .
delta twin turbo - już sprzedana .

KULI
Forumowicz/ka
Forumowicz/ka
Posty: 60
Rejestracja: 09 mar 2013, 21:10
Imię: Wojtek
Lokalizacja: Zabrze

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: KULI » 16 mar 2014, 0:52

miałem ten sam problem i też kupiłem używkę na allegro
diody nie świecą ale nie są spalone, jak przywalę w nią to chwile działa
stawiam że robi się zimny lut, swoją będę chciał rozkleić
Ostatnio zmieniony 16 mar 2014, 1:00 przez wujekp, łącznie zmieniany 2 razy.
Powód: chyba chodzi o lut a nie lód
Pozdrawiam KULI
--------------------------------------------------
Lancia Delta III 2.0 Multijet 217KM 438Nm

mjerzy
Forumowicz/ka
Forumowicz/ka
Posty: 269
Rejestracja: 24 sie 2011, 15:49

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: mjerzy » 16 mar 2014, 19:44

Zmierz omomierzem rezystancję sprawnego kierunku, później z uszkodzonymi ledami. Różnica w oporze da ci wartość rezystora - do sklepu i próba. Pomiar dobrze by było zrobić czymś lepszym jak omomierz za 30 zł.

Awatar użytkownika
harigdynia
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 17
Rejestracja: 11 paź 2013, 14:06
Imię: Grzesiek
Lokalizacja: Gdynia

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: harigdynia » 13 maja 2014, 11:55

obie lampy -dobra i zła pokazują 530 omów w obwodzie kierunkowskazu.Nie wiem ,co z tym dalej zrobić....jedna 3-diodowa sekcja raz działa,raz nie.....i jak tu dobrać rezystor?diody nie świecą ,gdy temperatura zewnętrzna jest powyżej 10 st C ,pewnie jakiś zimny lut puszcza....może jest jakiś sposób na wyłączenie kontroli kierunkowskazów w komputerze auta?
czy ktoś rozklejał kiedyś taką lampę ,żeby dostać się do Led-ów?
Lancia Delta III 1.6 JTD 2009r. ORO Black
poprzednio : Lancia Lybra LX 1.6

Awatar użytkownika
Valdi
Forumowicz/ka
Forumowicz/ka
Posty: 219
Rejestracja: 25 lut 2013, 20:39
Imię: Waldek
Lokalizacja: Rybnik

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: Valdi » 13 maja 2014, 16:39

Kochani,ta lampa,to nie jest żarówka od tablicy rejestracyjnej którą można zastąpić odpowiednim rezystorem i oszukać w ten sposób body.W tej lampie jest wpięta cała sterta elektroniki łącznie z bardziej wymyślnymi układami scalonymi,a protokół biegnie po magistrali can.Tak więc nie jest to tak jak w przypadku żarówki w tablicy,gdzie body czuwa tylko nad mierzeniem prądu w określonych granicach.
Aby faktycznie w lampie coś sensownego podłubać,trzeba ją otworzyć.A z tym jest już mały problem.Chyba na forum Thesis widziałem temat o lampie i tam chyba nawet fotki były.Można zobaczyć jak to faktycznie w środku wygląda.Najczęściej problemem są starzejące się luty i trzeba je poprawić - gubi się masa i plus zasilania także.
Lancia Delta III Gran Luce 1.6 JTD 16V 88KW-120CV Platino Bicolore 2009r.
Yamaha V-Star 1100 Classic Silverado /v.USA/ Limited Edition 2005r.

janek_pl
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 13
Rejestracja: 05 lis 2012, 22:17
Lokalizacja: Wypełnij to pole

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: janek_pl » 24 maja 2014, 10:39

Witam,

Panowie miałem ten sam problem co wy. Tylny lewy kierunkowskaz raz na jakiś czas przestawał działać. Tzn, przestawały świecić 2-3 diody i lampa była odcinana + komunikat komputera.

Tak jak wszyscy wiemy rozklejenie lamy jest praktycznie niemożliwe. Czy na pewno ?

Nie jest to prawda.

Przez przypadek udało mi się znaleźć sposób na lampę. Rozkleiłem ją bez żadnej ingerencji mechanicznej i ją naprawiłem.

Wkrótce dam fotki i więcej szczegółów.....


Na szybko napiszę, że naprawa kosztowała mnie 14zł, a lampa działa i 1050zł jakie życzy sobie serwis za nową lampę zostaje w kieszeni :)


Edit:

https://www.dropbox.com/s/c3za6b15j8e92 ... .09.36.jpg
https://www.dropbox.com/s/8u6mqdirorjlc ... .10.55.jpg
https://www.dropbox.com/s/3b93s2thf9fh9 ... .11.06.jpg
https://www.dropbox.com/s/5faq9f34876t6 ... .11.14.jpg
https://www.dropbox.com/s/je8qt7v5ewnmm ... .11.45.jpg

Awatar użytkownika
aRb
Forumowicz/ka
Forumowicz/ka
Posty: 159
Rejestracja: 22 cze 2013, 20:52
Imię: Ryszard
Lokalizacja: Szczecin

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: aRb » 24 maja 2014, 12:32

Było by fajnie gdybyś opisał naprawę i wrzucił do działu Zrób to sam
Poprzednio miłośnik Renault (R10, Chamade, Megane, Laguna II ) , teraz -- Lancia Delta III 1.6 M-jet 120 KM Selectronic.

janek_pl
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 13
Rejestracja: 05 lis 2012, 22:17
Lokalizacja: Wypełnij to pole

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: janek_pl » 24 maja 2014, 12:55

Teraz jestem w pracy, później wypad na rowerek, a wieczorkiem postaram się wszystko opisać.

Awatar użytkownika
harigdynia
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 17
Rejestracja: 11 paź 2013, 14:06
Imię: Grzesiek
Lokalizacja: Gdynia

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: harigdynia » 05 cze 2014, 12:10

na pewno mam zimnego luta - najważniejsze potrzebne info -jak sprytnie rozkleić lampę bez jej uszkodzenia
Lancia Delta III 1.6 JTD 2009r. ORO Black
poprzednio : Lancia Lybra LX 1.6

janek_pl
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 13
Rejestracja: 05 lis 2012, 22:17
Lokalizacja: Wypełnij to pole

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: janek_pl » 05 cze 2014, 16:07

Tak jak napisałem wczesniej, lampe udało mi się rozkleic przez przypadek.

Wystarczyło wpuścić większą ilość preparatu do rozpuszczania.

Plan był taki by oczyścić styki. Okazało się jednak, że preparat zareagował z klejem i rozkleil lampe. Pamiętaj wpuścić do środka lampy przynajmniej polowe opakowania, tak by płyn było widać jak pływa i znajduje się wewnątrz lampy. Jak zacznie wycierać to nie naciągają nic na sile. Staraj sie tak rozprowadzać preparat by docierał w miejsca jeszcze sklejone.

Uważaj na wyciekającą płyn. Niszczy ciuchy i tworzy plamy na kafelkach.

Oto jak wyglądają opakowania:

https://www.dropbox.com/s/7n0i8eh2ue6qk ... .32.28.jpg

Awatar użytkownika
harigdynia
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 17
Rejestracja: 11 paź 2013, 14:06
Imię: Grzesiek
Lokalizacja: Gdynia

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: harigdynia » 06 cze 2014, 16:01

ok- to który lepszy do kleju U czy S?
Lancia Delta III 1.6 JTD 2009r. ORO Black
poprzednio : Lancia Lybra LX 1.6

Awatar użytkownika
cuoreventi
Forumowicz/ka
Forumowicz/ka
Posty: 264
Rejestracja: 18 kwie 2014, 18:58
Imię: Krzysiek
Lokalizacja: Szczecin

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: cuoreventi » 06 cze 2014, 16:13

Przecież tylko U jest preparatem który rozpuszcza.

jacol
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 1
Rejestracja: 22 mar 2015, 0:41
Imię: Jacek
Lokalizacja: Wypełnij to pole

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: jacol » 22 mar 2015, 0:45

Ciekawy przypadek z tymi lampami - Tylna po stronie kierowcy 3 diody
raz świecą raz nie i odłączają cały migacz.

Musze też się pobawić w lutowanie

szeryfisch
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 38
Rejestracja: 27 lis 2014, 8:46
Imię: Pawel
Lokalizacja: Wrocław

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: szeryfisch » 22 mar 2015, 11:36

janek_pl pisze: Wystarczyło wpuścić większą ilość preparatu do rozpuszczania.

Uważaj na wyciekającą płyn. Niszczy ciuchy i tworzy plamy na kafelkach.

Oto jak wyglądają opakowania:

https://www.dropbox.com/s/7n0i8eh2ue6qk ... .32.28.jpg
Mozesz napisac co to za preparaty? Bo link nie dziala?

ODPOWIEDZ

Wróć do „Instalacja elektryczna”