Kappa 2,4 20v i FiatEcuScan 2,5

Awatar użytkownika
michalkrk
Klubowicz
Klubowicz
Posty: 1111
Rejestracja: 13 mar 2007, 0:00
Lokalizacja: kraków

Re: Kappa 2,4 20v i FiatEcuScan 2,5

Post autor: michalkrk » 25 kwie 2011, 11:23

Jest jeszcze program uniscan ale nie miałem okazji się nim bawić. W tym tygodniu może mi się uda. FSE na pewno jest najbardziej przyjazny i ma najwiekszą bazę.
czołg v70 d5 `07 AWD- czysta przyjemność
citroen c5 2.0 `09 hdi HYDRO sedan - KOMFORT
Renault Scenic II 1.6b `05 - pakowane taczki i na tym koniec plusów.

Awatar użytkownika
marceli
Klubowicz
Klubowicz
Posty: 2067
Rejestracja: 14 cze 2010, 22:12
Skype: marcin.kasinski82
Imię: Marcin
Lokalizacja: Opatów/świętokrzyskie
Kontakt:

Re: Kappa 2,4 20v i FiatEcuScan 2,5

Post autor: marceli » 08 mar 2012, 16:31

Witajcie,
Kiedyś w trasie pojawił się check i komunikat motor steueranlage itd.

Dzis z racji ,że trochę cieplej wpiąłem się w Kappę zobaczyć co tam zapisało.
Załączam obrazek.

Proszę o wyjaśnienie jeśli ktoś wie w czym rzecz.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
dwa cztery benzyna..ale zjadająca LPG :)
Obrazek
Moja Kappa
Obrazek

Awatar użytkownika
kond243
Forumowicz/ka
Forumowicz/ka
Posty: 2363
Rejestracja: 27 gru 2009, 0:25
Skype: Kondi243
Imię: Konrad
Lokalizacja: Przysieka

Re: Kappa 2,4 20v i FiatEcuScan 2,5

Post autor: kond243 » 08 mar 2012, 23:57

Wychodzi ze nie masz zasilania na przepływomierzu i brak sygnału z przepływomierza błąd ciągły. Sprawdź przepływomierz i wiązke do niego.
Były:Peugeot 309 1.6, Renault Laguna 1.8 8v, Lancia Kappa 2.0 V.I.S.
Są Lancia Kappa 20vt, Lancia Kappa 2.0 V.I.S,Lancia Y 1.2 16v.Lancia Thesis 20vt

Awatar użytkownika
marceli
Klubowicz
Klubowicz
Posty: 2067
Rejestracja: 14 cze 2010, 22:12
Skype: marcin.kasinski82
Imię: Marcin
Lokalizacja: Opatów/świętokrzyskie
Kontakt:

Re: Kappa 2,4 20v i FiatEcuScan 2,5

Post autor: marceli » 08 cze 2013, 8:18

Witam,
coby nie zakładać nowego tematu...
Jakoś tak dwa dni już Kappa zaczęła mi świecić w oczy komunikatem check i oczywiście "usterka sterowania silnika",se myślę za długo był spokój....no ale nic poczekałem ale wczoraj co chwile go miałem no to się wkurzyłem laptop w łapy kable i dawaj wpinamy się i takie cuś...

Błąd kliknij!

Teraz tak,z tego co wyczytałem chodzi raczej o czujnik niebieski bo to on daje sygnały do ecu?
Pomierzyć rezystancję itp?

Czerwony odrzuciłem bo on steruje wiatrakami ponoć tylko i temp w zegarach a z tym nie mam problemu.
Ciekawiło mnie tylko jeszcze z którego czujnika korzysta FES w odczycie temp w programie??Też z niebieskiego?

Nie wiem czemu ale za diabła nie mogłem wstawić zdjęcia ani jako załącznika ani miniaturki.

Edit 9 06. 2013

Wczoraj na próbę wypiałem na chwilę wtyczkę z niebieskiego czujnika temp wody.Wyskoczył błąd,ok.
Na dodatek zauważyłem ,że kostka jest uszkodzona i sprężynka może nie trzymać wtyczki dobrze więc może stąd błąd.
Dziś wpiąłem się FES-em i po odpięciu wtyczki taki sam błąd jak wyżej,więc może nie łączyło tylko.
Będę obserwował.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
dwa cztery benzyna..ale zjadająca LPG :)
Obrazek
Moja Kappa
Obrazek

Awatar użytkownika
marceli
Klubowicz
Klubowicz
Posty: 2067
Rejestracja: 14 cze 2010, 22:12
Skype: marcin.kasinski82
Imię: Marcin
Lokalizacja: Opatów/świętokrzyskie
Kontakt:

Re: Kappa 2,4 20v i FiatEcuScan 2,5

Post autor: marceli » 06 mar 2016, 22:25

Hej,nie wiem jak to się stało ale jakimś cudem mi się ostatnio FES "odrejestrował" i z wersji pełnej zrobił się free :x

Oczywiście zależało mi na szybko się podpiąć ,powpinałem wszystko ,pyk program a tu buch nie połączy się z silnikiem "na żywo" wywala komunikat że jest niezarejestrowana itp itd.

W okienkach jest Hardware key a License Key zniknął.

Próbowałem instalować ponownie, nic z tego, próbowałem inną wersję też nic.

Na drugim lapku zainstalowałem "na szybko" działa bez problemu FES 3.5.Oczywiście FES + witaminka(loader).
Widać HD Hey i License Key.
O co chodzi ???Serwer FES-a wykrył pirata i mi lapka zablokował??

No to się wkurzyłem i siadam do dziada na wieczór kombinuje,próbuje i nic.
Koniec końców wrzuciłem MES 2.2 bodajże,działa ale musiałem zmienić dodatkowo takim programikiem tak jakby jakiś tam "numer przypisany do partycji" i poszło.Ale tylko Multiecusan , FES nadal nie pójdzie.Gdzieś zaginął ten License key i kiszka.
Miał ktoś taki przypadek?
dwa cztery benzyna..ale zjadająca LPG :)
Obrazek
Moja Kappa
Obrazek

ODPOWIEDZ

Wróć do „Pozostałe”