Delta III - AUX i USB nieaktywne ?

Kenneth
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 20
Rejestracja: 14 lip 2019, 14:01
Imię: Piotr

Delta III - AUX i USB nieaktywne ?

Post autor: Kenneth » 27 sie 2019, 9:49

Witam,

Kilka dni temu stałem się właścicielem Delty z polskiego salonu, wszystko pięknie działa poza jedną sprawą a mianowicie, mam B&M w tandemie z InstantNAV i za chiny nie mogę odpalić czegokolwiek z USB/AUX. Gdy wejdę w ustawienia Audio, opcja Media Player jest na "szaro" tak jak na załączonym obrazku. Próbowałem 3 różne nośniki w formacie FAt32 oraz NTFS oraz 4 różne przewody AUX na 2 telefonach (P9 i S9+). Co może być powodem ?

Dodam jeszcze że USB telefon ładuje bez problemu.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Kenneth
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 20
Rejestracja: 14 lip 2019, 14:01
Imię: Piotr

Re: Delta III - AUX i USB nieaktywne ?

Post autor: Kenneth » 27 sie 2019, 10:46

Podpiąłem pena z aktualizacją do B&M i niestety brak reakcji :(

Device id 17CC07
Image ID C160P
Applicatiom ID _ _ _ _

To pokazują zaawansowane ustawienia b&m.

Próbowałem aktualizować z 3 różny nośników (4/16/32GB) w formacie FAT 32, nic się nie dzieje po podłączeniu do gniazda usb, zdjąłem również dwukrotnie kleme?(ten czarny przewód na guzik nałożony na taki pręt wystający koło aku po którym nie było zasilania po przekręcaniu kluczyka, chyba wystarczy)

Nie mam już pomysłu co zrobić z tym.

Kenneth
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 20
Rejestracja: 14 lip 2019, 14:01
Imię: Piotr

Re: Delta III - AUX i USB nieaktywne ?

Post autor: Kenneth » 28 sie 2019, 14:29

Jakieś pomysły ? Rozważam wymianę calego tego panelu, tzn usb aux i zapalniczka (też szwankuje). Orientujecie się może jak to wymienić ?

Awatar użytkownika
kobyl
Forumowicz/ka
Forumowicz/ka
Posty: 692
Rejestracja: 09 kwie 2010, 21:26
Imię: Lıɯɐʞ
Lokalizacja: WPN

Delta III - AUX i USB nieaktywne ?

Post autor: kobyl » 28 sie 2019, 14:41

Sprawdzałeś bezpiecznik F44 w kabinie ?


Wysłane z iPhone za pomocą Tapatalk
Lancia Nuova Delta 1.6 Multijet - 1598 cm3, 120 KM, 2008/09 r.

Lancia Thesis 2.0 Turbo Soft - 1998 cm3, 185 KM, 2003 r.

były: Lancia Phedra 2.0 D Multijet - 1997 cm3, 136 KM, 2008 r. | Kia Magentis 2.0 CRDI - 1991 cm3, 140 KM, 2006 r. | Lancia Lybra Berlina 1.9 JTD - 1910 cm3, 115 KM, 2002 r. | Fiat Punto II 1.9 JTD - 1910 cm3, 80 KM, 2001 r. | Fiat Punto I 55 - 1108 cm3, 54 KM, 1996 r.
Obrazek Obrazek

ceva
Forumowicz/ka
Forumowicz/ka
Posty: 165
Rejestracja: 26 kwie 2018, 18:42
Imię: Wojtek
Lokalizacja: Sierpc

Re: Delta III - AUX i USB nieaktywne ?

Post autor: ceva » 28 sie 2019, 14:59

Mam chyba ten sam problem z B&M i odtwarzaczem multimedialnym, nie chce odtwarzać i nie ma też chęci na aktualizację. Co to jest nie wiem, ale podejrzewam że chyba moduł B&M pokazuje rogi.

Do gniazda USB/AUX powinieneś dostać się bez demontażu ramki wokół dźwigni zmiany biegów, wystarczy gniazdo czymś inteligentnie podwadzić bo jest na zatrzaskach. Do gniazda zapalniczki i jej kostki dostęp raczej po demontażu ramki. Ramkę zdemontujesz po rozpięciu mieszka (mieszek jest przymocowany do ramki i wychodzi razem z nią) i chwytając od wewnątrz ramkę przez skórę mieszka w od strony dźwigni hamulca pociągnąć z wyczuciem do góry, siedzi dość mocno na zatrzaskach, nie za gwałtownie bo jak wyskoczy za wysoko to jej krawędź od strony panelu klimatyzacji może uszkodzić krawędź tego panelu.
Lancia Delta III T-jet 120 KM ORO

Kenneth
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 20
Rejestracja: 14 lip 2019, 14:01
Imię: Piotr

Re: Delta III - AUX i USB nieaktywne ?

Post autor: Kenneth » 28 sie 2019, 15:04

Bezpiecznik ok
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Kenneth
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 20
Rejestracja: 14 lip 2019, 14:01
Imię: Piotr

Re: Delta III - AUX i USB nieaktywne ?

Post autor: Kenneth » 28 sie 2019, 15:12

Znalazłem opakowanie po bezpieczniku, był wymieniany i jest luźny trochę w gnieździe, po wyjęciu zapalniczka nie grzeje ale zasilanie w USB jest. To jakiś inny bezpiecznik? Reszta wygląda na oryginalne
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Kenneth
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 20
Rejestracja: 14 lip 2019, 14:01
Imię: Piotr

Re: Delta III - AUX i USB nieaktywne ?

Post autor: Kenneth » 28 sie 2019, 15:17

Z reszta wygląda to tak
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

ceva
Forumowicz/ka
Forumowicz/ka
Posty: 165
Rejestracja: 26 kwie 2018, 18:42
Imię: Wojtek
Lokalizacja: Sierpc

Re: Delta III - AUX i USB nieaktywne ?

Post autor: ceva » 28 sie 2019, 19:23

Zasilanie m in. B&M to F51 i na pewno bezpiecznik masz dobry, bo panel klimy jest zasilany z tego samego obwodu, a widzę że działa.
Lancia Delta III T-jet 120 KM ORO

Kenneth
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 20
Rejestracja: 14 lip 2019, 14:01
Imię: Piotr

Re: Delta III - AUX i USB nieaktywne ?

Post autor: Kenneth » 29 sie 2019, 11:31

Dokładnie, tylko nie wiem dalej gdzie leży problem, bluetooth działa, komendy i wszystko związane z dzwonieniem również, USB zasilanie ma a pendriva żadnego nie czyta to samo jest z aux. Chyba zostaje mi jechać do ASO lub dobrego elektryka. Znacie może kogoś z okolic Trójmiasta ?

Kenneth
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 20
Rejestracja: 14 lip 2019, 14:01
Imię: Piotr

Re: Delta III - AUX i USB nieaktywne ?

Post autor: Kenneth » 30 sie 2019, 23:01

Protestowałem więcej port USB, okazuje się że przerywa zasilanie telefonu i to dość często - co 20-40s i potem ładuje ponownie

Frum85
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 2
Rejestracja: 10 lip 2019, 7:55
Lokalizacja: Kędzierzyn - Koźle

Re: Delta III - AUX i USB nieaktywne ?

Post autor: Frum85 » 29 paź 2019, 19:49

Witam kolega problem z gniazdem USB rozwiązał.
Ponieważ mam podobną sytuację i nie wiem co jest grane

grzesik_w
Forumowicz/ka
Forumowicz/ka
Posty: 53
Rejestracja: 31 maja 2013, 18:45
Lokalizacja: Łódź

Re: Delta III - AUX i USB nieaktywne ?

Post autor: grzesik_w » 15 sty 2020, 1:15

Ładowanie w USB idzie od modułu B&M do gniazda USB bez pośrednictwa radia. Natomiast sygnał dźwięku do radia idzie nie bezpośrednio z gniazda, tylko z modułu. Może więc być tak, że wypięła (poluzowała się) wtyczka w radiu idąca od modułu. Wtedy ładowanie by było, ale radio nie widziałoby B&M. Taka moja pierwsza myśl.

STILE
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 4
Rejestracja: 14 gru 2019, 8:53
Imię: ROBERT
Lokalizacja: SZCZECIN

Re: Delta III - AUX i USB nieaktywne ?

Post autor: STILE » 24 lut 2020, 11:27

Witam. Spróbuj procedury która jest w instrukcji do B&M z Instant Navi u mnie pomogło. Pozdrawiam

ODPOWIEDZ

Wróć do „Car Audio & Navi”