AR 146 - zasilanie listwy wtryskiwaczy

Awatar użytkownika
Jarek_Jarecki
Klubowicz
Klubowicz
Posty: 2024
Rejestracja: 19 wrz 2007, 0:00
Imię: Jarek
Lokalizacja: Świdnica/Legnica
Kontakt:

Re: AR 146 - zasilanie listwy wtryskiwaczy

Post autor: Jarek_Jarecki » 29 paź 2012, 9:30

FXX pisze:Jeżeli non stop wali paliwem to zdecydowanie nie powinno tak być.
W najlepszym przypadku gdzieś masz zwarcie i non stop dostaje tam paliwo. W gorszym jest coś nie tak ze sterownikiem ECU.

Tylko powiedz/powiedzcie, jak to sprawdzić?
Czy jest możliwość sprawdzenia, czy to zwarcie? Nie znam się jakoś specialnie na elektryce....
miernikiem to wyłapię?

Dziś w końcu przyjdzie do mnie kabel i podepne się pod kompa i może to cos pokaże
Tel: 518 018 100
https://www.facebook.com/noladnekwiatkizarow

BYŁO: Fiat 126p, Fiat UNO, Lancia Lybra, BMW E36 coupe, Renault Scenic, Mazda 626 GD, Ford Escort MK6, Opel Omega Caravan, Fiat Seicento, ALFA ROMEO 146 , Ford Escort MK7, BMW E36 Coupe

JEST:Opel VECTRA C Caravan Z19DTH oraz Peugeot 308 II 2018 SW
Obrazek
Obrazek

Awatar użytkownika
stabraf
Administrator
Administrator
Posty: 8462
Rejestracja: 22 lut 2008, 0:00
Imię: Andrzej
Lokalizacja: Nowy Sącz

Re: AR 146 - zasilanie listwy wtryskiwaczy

Post autor: stabraf » 29 paź 2012, 10:02

Może wypnij kompa i sprawdź miernikiem, czy na jednym masz stale masę...Plus będzie pewnie po przekręceniu stacyjki, a masę podaje komp. Jak będzie masa bez kompa w tej wtyczce, to pewnie masz zwarcie i trza go poszukać ;)

Awatar użytkownika
Jarek_Jarecki
Klubowicz
Klubowicz
Posty: 2024
Rejestracja: 19 wrz 2007, 0:00
Imię: Jarek
Lokalizacja: Świdnica/Legnica
Kontakt:

Re: AR 146 - zasilanie listwy wtryskiwaczy

Post autor: Jarek_Jarecki » 09 lis 2012, 1:21

Wygląda na to, że rozwiazalem problem:)
Problem generowało LPG....

Ominąłem całą instalację LPG - w sensie odciąlem LPG od wtrysków. Zrobiłem ten zabieg, ponieważ po ominięciu LPG tylko na wtrysku nr2, zaczął w ten sam sposób lać wtrysk 1 a potem 4

Po odcięciu LPG - byłem pewien, że wszystko będzie ok - ale nie bylo....ręce opadły
Ale na spokojnie, bez emocji (bo nie wspomnę ile krwi mi ta alfa napsuła...) zacząłem sprawdzać instalację wtrysków (już po odcięciu LPG) i okazało się, że żle były pomieszane przdewody wtyczek wtrysków. Dokładniej, to 1 i 4 wtrysk był zamieniony pinami we wtyczce. Doszedłem do tego po schemacie z infotecha. Podpiąłem jak należy - i działa
Auto odpala, wszystkie cylindry chodzą, skasowałem poprzednie błędy - żadnych nowych nie generuje auto

Muszę tylko jeszcze wymienić olej, bo jest bardzo rozcieńczony benzyną z lejącego wtryskiwacza. Czeka mnie jeszcze "oddymianie" w sensie, że cały układ wydechowy jest "zalany" paliwem (paliwo wydostawało się wydechem) i teraz, zanim paliwo w wydechu, pomieszane z "sadzą" odparuje, to trochę chmurek auto puści

Mam nadzieję, że po tym całym zabiegu, wszystko bedzie OK
Stęskniłem się za tym autem - stało prawie miesiąc w garażu nieodpalane
Tel: 518 018 100
https://www.facebook.com/noladnekwiatkizarow

BYŁO: Fiat 126p, Fiat UNO, Lancia Lybra, BMW E36 coupe, Renault Scenic, Mazda 626 GD, Ford Escort MK6, Opel Omega Caravan, Fiat Seicento, ALFA ROMEO 146 , Ford Escort MK7, BMW E36 Coupe

JEST:Opel VECTRA C Caravan Z19DTH oraz Peugeot 308 II 2018 SW
Obrazek
Obrazek

ODPOWIEDZ

Wróć do „Silnik, przeniesienie napędu i układ chłodzenia”