Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Awatar użytkownika
Ama
Forumowicz/ka
Forumowicz/ka
Posty: 638
Rejestracja: 19 wrz 2011, 23:31
Imię: Lancia Dedra
Lokalizacja: Lancia Dedra

Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: Ama » 16 gru 2018, 11:30

Witam wszystkich. Od kiedy mam Lybre jest ciągle ten sam problem. Podczas jazdy wyrzucenie się na luz doprowadza do przyduszenia się obrotów na 500, 400 czasem gaśnie silnik. Po zatrzymaniu samochodu w miejscu obroty wracają na nominalne 750. Na dłuższym postoju gdy silnik ciągle chodzi na jałowym powiedzmy 0 minut też zaczyna się dusić do 500 po czym wraca i znowu. Zaczyna mnie to już tak denerwować że w końcu trzeba się tym zająć, znacie to 😊 nie chce oddawać do warsztatu bo aktualnie jestem w Gdyni i nie mam tutaj znajomych mechaników. Znając majstów będą się z tym cackać i policzą sowicie, a kij wie czy zrobią co trzeba. Błąd jeden w postaci uszkodzonej grzałki pierwszej sondy. Sonda była już wymieniana błąd kasowany powraca. Czy może mieć ona jakiś wpływ na to? Jak spróbować dojść do usterki i od czego byście zaczęli? Każda podpowiedź mile widziana od razu będę ją sprawdzał w terenie. Na benzynie i gazie dzieje się tak samo choć odczuwalnie troszke lepiej na benzynie. Pozdrawiam 😊
Lancia Dedra 2.0 TURBO Digital >>>KLIK!!<<<
Lancia Dedra 2.0 AUTOMATIC >>>KLIK!!!<<<
Lancia Lybra 2.0 20v Emblema >>>KLIK!!!<<<
797775281 - dzwońta o każdej porze dnia i nocy ;)

Awatar użytkownika
jasiugm
Forumowicz/ka
Forumowicz/ka
Posty: 350
Rejestracja: 03 lut 2015, 19:14
Imię: Mariusz
Lokalizacja: Sosnowiec

Re: Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: jasiugm » 16 gru 2018, 20:05

Kup sobie zwykły multimetr w markecie i sprawdź czy dochodzi napięcie do grzałki sondy. Sonda ma dwa białe kable - one są od grzałki. We wtyczce sprawdź które się z nimi łączą i sprawdź jakie jest napięcie na włączonym silniku. Możesz mieć przerwaną wiązkę. Na jednym przewodzie będzie +12V, drugi to masa.
Poza tym możesz odpiąć akumulator i pojeździć potem trochę tylko na benzynie. Jeśli problem zniknie to gaz do regulacji (co nie będzie dziwne jeśli masz uwaloną sondę)
Kappa SW 2.0 20V VIS
Y 1.2 8V

Awatar użytkownika
Pawcio78
Forumowicz/ka
Forumowicz/ka
Posty: 1403
Rejestracja: 24 lip 2009, 15:04
Imię: Paweł
Lokalizacja: Nowy Sącz

Re: Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: Pawcio78 » 17 gru 2018, 7:05

Jeśli uporasz się z wiązką sondy lambda i to nie pomoże to przejrzyj/wymień zaworek zwrotny w dolocie pomiedzy przepustnicą a kolektorem ssącym na którym jest zamontowany grubszy wąż od pokrywy zaworów. Jak zaworek ów nie będzie w jedną stronę blokował przepływu to objawy będą identyczne jak u Ciebie. Przerabiałem to w 1.8 po czyszczeniu przepustnicy.

Wysłane z mojego SM-T805 przy użyciu Tapatalka


była: Tempra 1.6 86KM
jest: Lybra 1.8 131KM 2000r. , Y 1.2 60KM 2001r. , Delta 4WD HF turbo 2.0 8V 165KM 1987r.

Awatar użytkownika
andypip
Forumowicz/ka
Forumowicz/ka
Posty: 139
Rejestracja: 20 paź 2014, 17:42
Imię: Piotr
Lokalizacja: Legnica

Re: Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: andypip » 17 gru 2018, 10:17

Czy sondę założyłeś dedykowaną? ngk?
Za piękne Lancie i żwawych chłopców :pifko:

Awatar użytkownika
Ama
Forumowicz/ka
Forumowicz/ka
Posty: 638
Rejestracja: 19 wrz 2011, 23:31
Imię: Lancia Dedra
Lokalizacja: Lancia Dedra

Re: Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: Ama » 17 gru 2018, 10:21

Sonda jest wsadzona przez właściciela miedzy mną a mną i nie wiem na ten moment co to za model. Dam znać jak uda mi się sprawdzić/odczytać. Dzięki za odpowiedzi dzisiaj/jutro z rana zajrzę pod maskę dam znać co odkryłem 😊
Lancia Dedra 2.0 TURBO Digital >>>KLIK!!<<<
Lancia Dedra 2.0 AUTOMATIC >>>KLIK!!!<<<
Lancia Lybra 2.0 20v Emblema >>>KLIK!!!<<<
797775281 - dzwońta o każdej porze dnia i nocy ;)

Awatar użytkownika
andypip
Forumowicz/ka
Forumowicz/ka
Posty: 139
Rejestracja: 20 paź 2014, 17:42
Imię: Piotr
Lokalizacja: Legnica

Re: Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: andypip » 17 gru 2018, 12:27

Wtyk ma oryginalny czy sztukowane przewody?
Za piękne Lancie i żwawych chłopców :pifko:

Awatar użytkownika
Ama
Forumowicz/ka
Forumowicz/ka
Posty: 638
Rejestracja: 19 wrz 2011, 23:31
Imię: Lancia Dedra
Lokalizacja: Lancia Dedra

Re: Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: Ama » 21 gru 2018, 14:54

Witam ponownie w temacie. Wybaczcie kilka dni zwłoki ale ciągle pracuję a chciałem się za to zabrać gdy jest jasno. Wczoraj odpiąłem sondę, wyraźnie lepiej pracuje chociaż dalej ją dusi do 500 obrotów przy wyrzucaniu na luz. Na gazie już nie szarpie przy dogrzewaniu jak przedtem. Dzisiaj się pojawił check engine po odpaleniu, wpiąłem z powrotem kostkę ale już nie zgasł. Po sprawdzeniu napięcia każdy przewód jest zasilany jeden z masą i po kolei 10,5V 6V oraz 12,5V. Wychodzi na to że z sondą jest coś nie tak ale czy to ona jest sprawcą problemu z obrotami? Jakiej firmy sondę najlepiej do niej dobrać? Wtyczka oryginalna żeńska i męska. Mam FESa plus kabel spróbuje dzisiaj się podpiąć zobaczymy co nam powie. Pozdrawiam!
Lancia Dedra 2.0 TURBO Digital >>>KLIK!!<<<
Lancia Dedra 2.0 AUTOMATIC >>>KLIK!!!<<<
Lancia Lybra 2.0 20v Emblema >>>KLIK!!!<<<
797775281 - dzwońta o każdej porze dnia i nocy ;)

daavid117
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 49
Rejestracja: 19 lip 2016, 8:29
Imię: Dawid
Lokalizacja: Bydgoszcz

Re: Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: daavid117 » 21 gru 2018, 15:25

Miałem problem z obrotami w takiej Lybrze i winnym okazał się być przepływomierz. Może odepnij go na próbę i sprawdź co się stanie?
Jest -> Lancia Y 1.2 4.16 Elefantino Rosso
Była -> Lancia Lybra SW 2.0 V.I.S. 5.20

Awatar użytkownika
Ama
Forumowicz/ka
Forumowicz/ka
Posty: 638
Rejestracja: 19 wrz 2011, 23:31
Imię: Lancia Dedra
Lokalizacja: Lancia Dedra

Re: Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: Ama » 21 gru 2018, 19:59

Po odłączeniu przepływomierza jest wyraźna poprawa, lecz raz na kilka wciśnięć sprzęgła podczas jazdy auto gaśnie. Nie zauważyłem różnicy przy odłączonej przepływce + sonda i sama przepływka.
Lancia Dedra 2.0 TURBO Digital >>>KLIK!!<<<
Lancia Dedra 2.0 AUTOMATIC >>>KLIK!!!<<<
Lancia Lybra 2.0 20v Emblema >>>KLIK!!!<<<
797775281 - dzwońta o każdej porze dnia i nocy ;)

Awatar użytkownika
andypip
Forumowicz/ka
Forumowicz/ka
Posty: 139
Rejestracja: 20 paź 2014, 17:42
Imię: Piotr
Lokalizacja: Legnica

Re: Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: andypip » 21 gru 2018, 23:47

Zrób porządek z sondą najpierw. Ja stosuję tylko ngk.
Za piękne Lancie i żwawych chłopców :pifko:

Awatar użytkownika
Ama
Forumowicz/ka
Forumowicz/ka
Posty: 638
Rejestracja: 19 wrz 2011, 23:31
Imię: Lancia Dedra
Lokalizacja: Lancia Dedra

Re: Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: Ama » 22 gru 2018, 6:27

Wyczyszcze przepustnice ogarnę sondę i sprawdzę dolot. Dam znać po świętach co tam odkryłem 👍
Lancia Dedra 2.0 TURBO Digital >>>KLIK!!<<<
Lancia Dedra 2.0 AUTOMATIC >>>KLIK!!!<<<
Lancia Lybra 2.0 20v Emblema >>>KLIK!!!<<<
797775281 - dzwońta o każdej porze dnia i nocy ;)

daavid117
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 49
Rejestracja: 19 lip 2016, 8:29
Imię: Dawid
Lokalizacja: Bydgoszcz

Re: Lybra 2.0 20v 150km / nie trzyma obrotów jałowych, dusi się

Post autor: daavid117 » 23 gru 2018, 11:20

Ama pisze:
21 gru 2018, 19:59
Po odłączeniu przepływomierza jest wyraźna poprawa, lecz raz na kilka wciśnięć sprzęgła podczas jazdy auto gaśnie. Nie zauważyłem różnicy przy odłączonej przepływce + sonda i sama przepływka.
Tak tylko ode mnie jeszcze - to że silnik gaśnie przy odłączonym przepływomierzu to akurat normalne.
Jest -> Lancia Y 1.2 4.16 Elefantino Rosso
Była -> Lancia Lybra SW 2.0 V.I.S. 5.20

ODPOWIEDZ

Wróć do „Silnik, przeniesienie napędu i układ chłodzenia”