Delta III - nie działa kierunkowskaz tył LED

dgurdak
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 15
Rejestracja: 26 kwie 2015, 16:10
Lokalizacja: Wypełnij to pole

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: dgurdak » 02 maja 2015, 12:17

Czy ktoś konkretnie poradził sobie z problemem niedziałających kierunkowskazów w delcie, ponieważ mnie też dotknął ten problem dokładnie w prawej lampie, widzę że występuje często, jest inny sposób oprócz wymiany lampy na inną?

Awatar użytkownika
Valdi
Forumowicz/ka
Forumowicz/ka
Posty: 219
Rejestracja: 25 lut 2013, 20:39
Imię: Waldek
Lokalizacja: Rybnik

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: Valdi » 03 maja 2015, 10:28

Wszystko opisane jest w tym wątku.Rozkleić lampę z użyciem stosownego rozpuszczalnika,rozebrać lampę,odszukać i poprawnie polutować suche luty,sklepić lampę i gotowe.
Lancia Delta III Gran Luce 1.6 JTD 16V 88KW-120CV Platino Bicolore 2009r.
Yamaha V-Star 1100 Classic Silverado /v.USA/ Limited Edition 2005r.

42195
Forumowicz/ka
Forumowicz/ka
Posty: 70
Rejestracja: 20 paź 2014, 20:22
Imię: Janusz
Lokalizacja: mazowieckie

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: 42195 » 20 maja 2015, 20:02

Po wymiane tylnej prawej lampy (czasem nie działały 3 diody kierunku i komputer wyrzucał błąd) na używaną sprawną wszystko było ok. Następnego dnia wsiadając do samochodu zauważyłem na wyświetlaczu między zegarami dwie cienki czarne linie (pionową i poziomą), linie przecinają się w prawym dolnym rogu wyświetlacza, pionowa linia przebiega między zerami w liczbie 100 gdy mam ustawione zużycie chwilowe i przecina ostatnią cyfrę w przebiegu auta. Jestem prawie pewien, że tych linii wcześniej nie było.
Pytanie czy też Macie takie linie na wyświetlaczu między zegarami i czy one mogą mieć związek z wymienioną lampą???

Jutro podepnę komputer i profilaktycznie wykasuję błąd lampy, pewnie komputer go zapisał.
Lancia Delta III 1.9 TwinTurbo, BICOLORE

sdinxty
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 6
Rejestracja: 06 sty 2016, 22:03
Lokalizacja: Gliwice

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: sdinxty » 24 mar 2016, 19:41

Witam,
czy mógłby ktoś napisać co to za rozpuszczalniki nadają się do rozklejenia tylnej lampy? Niestety link z postów już nie działają.
Z góry dziękuję.
Lancia Delta III 2.0 MultiJet

Awatar użytkownika
Valdi
Forumowicz/ka
Forumowicz/ka
Posty: 219
Rejestracja: 25 lut 2013, 20:39
Imię: Waldek
Lokalizacja: Rybnik

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: Valdi » 25 mar 2016, 0:40

Kontakt U
Lancia Delta III Gran Luce 1.6 JTD 16V 88KW-120CV Platino Bicolore 2009r.
Yamaha V-Star 1100 Classic Silverado /v.USA/ Limited Edition 2005r.

sdinxty
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 6
Rejestracja: 06 sty 2016, 22:03
Lokalizacja: Gliwice

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: sdinxty » 26 mar 2016, 18:23

Wielkie dzięki.
Lancia Delta III 2.0 MultiJet

nowin
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 14
Rejestracja: 02 cze 2016, 10:28
Lokalizacja: Gdańsk

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: nowin » 31 sie 2016, 21:53

Odgrzeję kotleta.
Mam ten sam problem, w ciepłe dni gaśnie kilka diód od góry w prawym tylnym kierunkowskazie i odcina cały tylny kierunkowskaz. Z tego co wyczytałem wpuszczam przez wtyczkę sporo kontaktu U i rozklejam lampę, potem przelutowuję problematyczne styki, i tu moje pytanie: czym sklejacie lampę z powrotem? Po odparowaniu rozpuszczalnika znów się klei? Jakimś bezbarwnym silikonem, czy jakiś specjalny klej do tworzyw sztucznych?
Chodzi oczywiście o to żeby lampa była potem szczelna i nie parowała.

Awatar użytkownika
max
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 22
Rejestracja: 25 lis 2007, 0:00
Lokalizacja: Grudziądz

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: max » 21 wrz 2016, 14:09

Jak na razie na temat naprawy lampy, to wiadomo tylko, że należy użyć Kontakt U do rozklejenia.
Wszystkie linki do fotek są nieaktywne!
Może ktoś, kto naprawił swoją lampę podzieli się użyteczną wiedzą?
Jak to wygląda w środku?
Czy stosowany środek nie niszczy klosza (zmatowienie)?
Czy diody LED można/trzeba wymienić, czy wystarczy poprawić luty?

nowin
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 14
Rejestracja: 02 cze 2016, 10:28
Lokalizacja: Gdańsk

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: nowin » 22 wrz 2016, 8:45

max pisze:Jak na razie na temat naprawy lampy, to wiadomo tylko, że należy użyć Kontakt U do rozklejenia.
Wszystkie linki do fotek są nieaktywne!
Może ktoś, kto naprawił swoją lampę podzieli się użyteczną wiedzą?
Jak to wygląda w środku?
Czy stosowany środek nie niszczy klosza (zmatowienie)?
Czy diody LED można/trzeba wymienić, czy wystarczy poprawić luty?
Chyba nie mogli naprawić jednak kierunkowskazu i wszyscy posprzedawali Deltę :lol:

sdinxty
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 6
Rejestracja: 06 sty 2016, 22:03
Lokalizacja: Gliwice

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: sdinxty » 04 paź 2016, 22:24

U mnie skończyło się na tym, że zakupiłem oryginalną, nową lampę, bo rozklejenie lampy zakończyło się totalnym fiaskiem. Kontakt U rzeczywiście rozpuścił klej, ale wpływa też negatywnie na poliwęglan, z którego zrobiono lampę - robi się kruchy.
Najtaniej gdzie znalazłem to litewski sklep https://www.fiat-autoparts.com/pl. Wyszło mi około 710,00 PLN z wysyłką za pobraniem. Lampa przyszła oryginalna, nowa i po jakiCHś 2 tygodniach.
Ostatnio zmieniony 04 paź 2016, 22:50 przez Dudi, łącznie zmieniany 1 raz.
Powód: jakiCHś!!!
Lancia Delta III 2.0 MultiJet

nowin
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 14
Rejestracja: 02 cze 2016, 10:28
Lokalizacja: Gdańsk

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: nowin » 05 paź 2016, 15:12

Możesz napisać coś więcej? Zmatowił się poliwęglan? Czy zrobił się tak kruchy że rozpadł Ci się w rękach? W którym momencie się poddałeś?

sdinxty
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 6
Rejestracja: 06 sty 2016, 22:03
Lokalizacja: Gliwice

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: sdinxty » 05 paź 2016, 19:37

Klej się częściowo rozpuścił i wydawało się, że pójdzie dobrze, ale w momencie kiedy zacząłem lampę delikatnie rozdzielać zauważyłem, że pojawiły się niewielkie pęknięcia na kloszu przy miejscach klejenia. Nawet byłem skłonny je zignorować, ale po naprawie i klejeniu lampa kiepsko wyglądała. Ja nie lubię takiej lipy. Te lampy to jednorazówki i trzeba się z tym pogodzić. Jeśli nowa lampa wytrzyma tyle co fabryczna, czyli u mnie 5 lat, to nie ma tragedii. Czekam teraz aż "przejdzie" prawa... :)
Lancia Delta III 2.0 MultiJet

piterstilo
Forumowicz/ka
Forumowicz/ka
Posty: 779
Rejestracja: 19 lip 2010, 21:06
Lokalizacja: Wodzisław Śl.

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: piterstilo » 23 gru 2016, 23:29

Również mam problem z lampami LED. Wyświetlają się komunikaty:
Sprawdź:
1. prawy kierunkowskaz
2. prawe światło postojowe
3. światło stopu
Wszystkie kierunkowskazy świecą. Z przodu, z boku i z tyłu auta.
W tylnych lampach, jest tak jakby puste miejsce, gdzie nie świeci dioda. Tak ktoś na forum stwierdził, że tam brakuje diody.
Również ledy postojowe świecą normalnie.
Jedynie w trzeciej lampie stopu widać brak paru ledów.
Więc oprócz komunikatu,świecąca kontrolka stopu ma uzasadnienie. Dwa pozostałe komunikaty już nie bardzo.
Myślałem,że pozbędę się problemu i kupiłem prawie nową tylną lampę. Niestety okazało się, że postojowe diody świecą, ale w ogóle nie świecą żadne diody kierunkowskazu. Sprzedawca zapewniał, że sprawdzał i lampa była sprawna.
Co może być pokopane. Poprzedni właściciel, w marcu zmieniał akumulator. Ale na wydruku z serwisu były pozycje mówiące o diagnostyce komputerowej.
Ja na razie, bezskutecznie próbuję połączyć się z ECU.Oryginalny kabelek ELM 327 i MES 2.3R2 nie dają rady.
Ze Stilo i Bravo łączyłem się bez problemów.
Były: Polski Fiat 125p 1.3/1.5 65KM/75KM, Polski Fiat 126p 0.65 24KM ,Skoda 105 45KM, Polski Fiat 125p 1.5 82 KM,Fiat 131 Mirafiori 1.6 75KM, Polonez 1.6 87KM , Peugeot 309 1.3 65KM,Fiat Tempra SW. 1.9 TD 90KM, Fiat Marea Weekend 1.9 JTD 110 KM,Lancia Lybra 1.6 103KM sedan LS, Fiat Stilo Multiwagon 1.9 mjtd 150KM, Fiat Grande Punto 1.3 mjtd 90KM, Fiat Bravo II 1.9mjtd 120KM,Lancia Delta III 1.4 T-jet 150KM,Fiat Stilo 1.4 95KM.
Aktualnie Lancia Delta 1.4 T-jet 120KM i Lancia Lybra Intensa 2.4 JTD 150 KM.
Służbowy: Renault 125KM

piterstilo
Forumowicz/ka
Forumowicz/ka
Posty: 779
Rejestracja: 19 lip 2010, 21:06
Lokalizacja: Wodzisław Śl.

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: piterstilo » 15 sty 2017, 15:33

Udało mi się w końcu połączyć MES-em. Musi być zarejestrowany, inaczej nic z tego.
To jeden postęp, drugi to: występuje konkretny ale nieusuwalny błąd: B1040: Kierunkowskaz LED ( prawy tył)
Problem w tym, że wszystkie ledy w tej lampie działają. Mimo to komunikaty dalej się wyświetlają i nadal występuje objaw przepalonej żarówki( przyśpieszone miganie kontrolki kierunkowskazu)
Może to problem z masą?
Były: Polski Fiat 125p 1.3/1.5 65KM/75KM, Polski Fiat 126p 0.65 24KM ,Skoda 105 45KM, Polski Fiat 125p 1.5 82 KM,Fiat 131 Mirafiori 1.6 75KM, Polonez 1.6 87KM , Peugeot 309 1.3 65KM,Fiat Tempra SW. 1.9 TD 90KM, Fiat Marea Weekend 1.9 JTD 110 KM,Lancia Lybra 1.6 103KM sedan LS, Fiat Stilo Multiwagon 1.9 mjtd 150KM, Fiat Grande Punto 1.3 mjtd 90KM, Fiat Bravo II 1.9mjtd 120KM,Lancia Delta III 1.4 T-jet 150KM,Fiat Stilo 1.4 95KM.
Aktualnie Lancia Delta 1.4 T-jet 120KM i Lancia Lybra Intensa 2.4 JTD 150 KM.
Służbowy: Renault 125KM

nowin
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 14
Rejestracja: 02 cze 2016, 10:28
Lokalizacja: Gdańsk

Re: Delta III - nie działa kierunkowskaz tył LED

Post autor: nowin » 16 sty 2017, 8:34

Myślę że problemy z gasnącymi ledami i wariującą eletroniką w gruncie rzeczy mają te same podstawy czyli "zimne luty", rozłącza się pewnie jakiś element elektroniki której w tej lampie podobno jest sporo. Akurat w Twoim przypadku nie jest to element związany z przekazaniem zasilania na któryś z ledów, tylko jakaś przerwa w układzie zwracającym wartość do komputera przez CAN w momencie włączania kierunkowskazu.
Valdi pisze:
13 maja 2014, 16:39
W tej lampie jest wpięta cała sterta elektroniki łącznie z bardziej wymyślnymi układami scalonymi,a protokół biegnie po magistrali can
Wydaje mi się że o ile nie jesteś programistą który pisał oprogramowanie dla Fiata, to przez kompa nie będziesz w stanie dostać się do ECU i wyłączyć software-owo sterowania lampą.
Widzę 2 rozwiązania tej sytuacji, albo kupujesz nową lampę, albo wykorzystujesz sprawność ninja i benedyktyńską cierpliwość aby delikatnie rozciąć/rozkleić lampę i wygrzewasz hot-air'em układ elektroniczny w lampie odpowiedzialny za komunikację z komputerem.

ODPOWIEDZ

Wróć do „Instalacja elektryczna”