Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

gala-piotr
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 18
Rejestracja: 04 paź 2013, 15:58
Imię: Piotr
Lokalizacja: Jastrzębie-Zdrój

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: gala-piotr » 26 maja 2015, 22:11

Moim zdaniem ten odgłos TSY TSY TSY podczas schodzenia z obrotów to dzwięk wydobywający się z zaworu EGR, a łatwo to sprawdzić - odłączając na próbę wtyczkę od EGR.

arturro
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 17
Rejestracja: 11 mar 2015, 12:58
Imię: Arti
Lokalizacja: Wypełnij to pole

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: arturro » 27 maja 2015, 14:02

Witam,
Z wlasnych i nie tylko obserwacji moge potwierdzic ze odglos ustaje przy odłaczanej przeplywce lub egr....dziwne...kolega Michal jednak zmienial oba te podzespoly i bez skutku...

janek_pl
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 13
Rejestracja: 05 lis 2012, 22:17
Lokalizacja: Wypełnij to pole

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: janek_pl » 08 lis 2015, 16:51

Minęło kilka miesięcy i widzę, że nadal problem nie rozwiązany.

W międzyczasie dopatrzyłem u siebie nieszczelność przy wylocie z turbo. Wymieniona została opaska (ta szeroka , chyba mosiężna) i uszczelka pod nią. Auto dostało trochę więcej wigoru i przez dwa tygodnie nic nie szarpało. Wczoraj niestety problem wrócił :(

Czy ktoś rozwiązał problem delikatnego szarpania i metalicznego odgłosu ?

Pozdrawiam

Puntoevo120
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 6
Rejestracja: 11 gru 2015, 14:10
Imię: Pat
Lokalizacja: Wypełnij to pole

Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: Puntoevo120 » 11 gru 2015, 14:23

Witam,
Posiadam punto evo z tym silnikiem i mam ten sam "problem". Na forum fiat jakos nikt nic o tym nie wspomina. Moze to przycinajaca sie geometria powoduje ten dzwiek? Czasami samochod jakby tracil na chwile 20% mocy i to wlasnie wtedy ten dzwiek jest glosniejszy. Moge nagrac jak to wyglada i wrzucic w celu porownania z delta.
Dodam jeszcze jedno. W te wakacje po przejechaniu 800 autostradokilometrow i ponownym uruchomieniu silnika w kolejnym dniu auto tak jakby tracilo i odzyskiwalo moc i wtedy ten dzwiek byl bardzo wyrazny co po 3 min wywalilo check i brak turba. Mechanik twierdzil ze jest to spowodowane roznica cisnien. Po przejechaniu 10km 3krpm auto wrocilo do normy ale dzwiek pozostal.


Wysłane z iPhone za pomocą Tapatalk

Awatar użytkownika
omulec
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 43
Rejestracja: 08 paź 2012, 13:15
Imię: Szymon
Lokalizacja: Warszawa

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: omulec » 16 gru 2015, 22:03

Jak widzę nikomu nie udało się do końca rozwiązać problemu. Deltą ostatnio jeździ raczej żona, która mniej zwraca na to uwagę, ale jak wsiadłem do niej po jeżdżeniu innym samochodem z dieslem i zmienną geometrią, to sorry - nie da się powiedzieć ten typ tak ma.

Na świeżo, ponownie, moje objawy:
1) Turbina jest dużo za głośna, w sumie cały silnik nawet jak na diesla jest za głośny.
2) Turbina wydaje dwa niepokojące odgłosy - świst przy przyspieszaniu i falowy upust ciśnienia przy odjęciu gazu. Niepokojące bo głośne, one są normalne, ale nie powinno ich być tak słychać - nie jest to żaden pasek.
3) Chyba z turbiny (kij od szczotki jako transmiter dźwięku przyłożony do ucha i obudowy turbiny) w okolicach 1.500 obrotów słuchać łożysko. Nie jest to jakiekolwiek inne łożysko, bo właśnie wymieniłem kompletny rozrząd, osprzęt z paskiem, sprawdzony alternator - wszędzie łożyska ok. Najwyraźniej słychać jak się wachluje gazem w okolicach 1.500 obrotów
4) W czasie jazdy turbo zachowuje się dziwnie. Przy wciśnięciu mocno gazu po jednostajnej jeździe do 2.000 obrotów (albo nawet bardziej 1.500) pedał w podłodze powoduje kompletny brak mocy przez ułamek sekundy, który aż czuć w kościach. Tak jakby przez ułamek sekundy nie dostawał dodatkowych barów ciśnienia powietrza
5) W czasie jazdy jednostajnej w okolicach 1.500 obrotów czuć zaniki mocy, falowo.

W weekend planuję podpiąć MES i przejechać z wykresami trochę, żeby sprawdzić co wyjdzie.

Ale pytanie zasadnicze, bo Michał pisał że wymiana EGR i przepustnicy nic nie dała. Ktoś w ogóle wymieniał turbinę?

Puntoevo120
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 6
Rejestracja: 11 gru 2015, 14:10
Imię: Pat
Lokalizacja: Wypełnij to pole

Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: Puntoevo120 » 17 gru 2015, 9:49

Powiem, tak. Moje auto serwisuje w Irbis we Wrocławiu - spece od aut z Italii. Wlasciciel powiedzial tak, w tym silniku objawy tego typu moze dawac zafajdany czujnik cisnienia w kolektorze oraz zmniejszony przekroj kolektora dolotowego spowodowany czarna mazia. Jezeli wyczysci sie ten czujnik i kolektor to jest duze prawdopodobienstwo usuniecia bledu. Zafajdany czujnik moze dawac bledne odczyty. Problem jest taki ze jest cholernie gleboko schowany w tym naszym 1.6.


Pytanie za 100pkt, czy ktos moze czyscil VNT w turbo? Moze tu lezy glowny problem...


Wysłane z iPhone za pomocą Tapatalk

arturro
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 17
Rejestracja: 11 mar 2015, 12:58
Imię: Arti
Lokalizacja: Wypełnij to pole

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: arturro » 21 gru 2015, 14:40

Przyłączam sie do tego problemu ponownie....z niecierpliwoscia czekam na nowe info...mam te samy odgłosy i zadyszki w delcie..Artur

janek_pl
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 13
Rejestracja: 05 lis 2012, 22:17
Lokalizacja: Wypełnij to pole

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: janek_pl » 27 gru 2015, 21:31

Puntoevo120 pisze:Powiem, tak. Moje auto serwisuje w Irbis
Byłem u nich w zeszłym roku dwa razy i niestety nic Panowie nie znaleźli :(

Awatar użytkownika
omulec
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 43
Rejestracja: 08 paź 2012, 13:15
Imię: Szymon
Lokalizacja: Warszawa

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: omulec » 13 lut 2016, 20:40

Logi z MES. Przejażdżka do sklepu:

Wykres EGR http://1drv.ms/242OTar

Wykres turbiny http://1drv.ms/242P1aa

Jakby ktoś chciał zaimportować do swojego MES i przejrzeć wykresy, to służę źródłowymi CSV.

Co o tym myślicie?

janek_pl
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 13
Rejestracja: 05 lis 2012, 22:17
Lokalizacja: Wypełnij to pole

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: janek_pl » 15 lut 2016, 17:35

Kilka tygodni temu gdy leciałem na A4, wdepłem przy wyprzedzaniu na wyższe obroty i o dziwo poleciało masę dymu z wydechu. Pierwszy raz coś takiego miałem. Od tamtej pory auto znów działa bez zarzutu. Nie ma charakterystycznego przerywania.

Dodam tylko, że nigdy nie miałem problemu z DPF-em. Widocznie mimo regularnego wypalania coś tam było nazbierane ;)

pawelj18
Forumowicz/ka
Forumowicz/ka
Posty: 68
Rejestracja: 01 sty 2014, 18:31
Imię: Pablo
Lokalizacja: Wypełnij to pole

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: pawelj18 » 08 lip 2016, 9:17

Witam,

dawno nie udzialem sie w zalozonym przeze mnie temacie.

Tsy Tsy u mnie wystepuje non stop i po prostu nie zwracam na to uwagi. Za 15 tys bede wymianial rozrzad a w tym wszystkie paski i napinacze lacznie z tym od alternatora gdyz wydaje mi sie ze zrodlo problemu to nie turbiny, EGR czy cos innego gdyz uwazam, ze jakby bylo inaczej to po 70 tys km ktore w 2 lata przejechalem swoim deltolotem jakis grubszy problem by sie pojawil.

Ktos wyzej wspomnial o zadyszkach. Mialem to samo u siebie, na dwojce od 20 do 50 km/h dlawil sie strasznie silnik, pozniej zreszta nie lepiej. Sprawa okazala sie bardzo prosta, w tygodniu wymienilem olej, filtr oleju i oczywiscie powietrza, ktory ostatnio wymienialem przy 45 tys w 2014 roku! az wstyd sie przyznac ... po prostu cos mi sie ubzduralo ze go wymienialem w tamtym roku...

Co by nie bylo auto idzie teraz jakby mialo z 15 % wiecej mocy :).

Konczac, chcialbym wrocic to Tsy Tsy - nie przejmujcie sie tym. Ja z tym non stop jezdza i nie mam problemow :)

Pozdrawiam

Awatar użytkownika
maxglow
Forumowicz/ka
Forumowicz/ka
Posty: 195
Rejestracja: 05 lip 2009, 9:20
Imię: Max
Lokalizacja: Skała

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: maxglow » 13 maja 2018, 13:51

O... w końcu znalazłem temat z opisem objawów, które także występują w mojej Delcie. Mam na myśli "tsy.tsy" przy schodzeniu z obrotów lub(i) wciskaniu delikatnie gazu. W moim przypadku nie wiąż się to z jakimś szarpaniem czy spadkiem mocy. Niemniej jednak problem irytujący. Czekam na jakieś rozwiązania, bo ja nie mam pomysłu.
Lybra 1.9 sedan
Delta 1.6 platino

Awatar użytkownika
maxglow
Forumowicz/ka
Forumowicz/ka
Posty: 195
Rejestracja: 05 lip 2009, 9:20
Imię: Max
Lokalizacja: Skała

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: maxglow » 12 wrz 2018, 12:14

CD.
Wygląda na to że objawy się nasilają tzn oprócz tego syczenie występuje coraz częściej szarpnięcie, zadławienie- tak bym to nazwał.
Naprawdę nikt nigdy nie rozwiązał tego problemu?
Słyszałem już opinie, że ten typ tak ma. Ale to chyba żart....
Lybra 1.9 sedan
Delta 1.6 platino

Awatar użytkownika
DarkBlizzard
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 5
Rejestracja: 20 lis 2017, 21:08
Imię: Dariusz
Lokalizacja: Wadowice

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: DarkBlizzard » 21 wrz 2018, 16:39

Takie szarpnięcia miałem w Audi A3 jak mi się z benzyny na gaz przełączało, taka czkawka. Udało się komuś rozwiązać problem dławienia?

Puntoevo120
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 6
Rejestracja: 11 gru 2015, 14:10
Imię: Pat
Lokalizacja: Wypełnij to pole

Re: Delta III 1.6 Multijet 120 KM - dziwny odgłos z turbiny

Post autor: Puntoevo120 » 26 wrz 2018, 12:48

Witam,

Wskazane objawy w 90% sa spowodowane nie domykajacym sie EGR - warto go sprawdzic robiac test w MES. Dodatkowo sprawdz overboost turbiny - cisnienie ladowania, oczekiwanr cisn. ladowania, zawor ocerboost. Rozpedz sie na 3 lub 4 biegu od 1500 rpm do 4000 rpm, wrzuc logi bo z fusow to ciezko wrozyc.
BTW jeseli nie masz Multiecuscan to na telefonu sa dostepne wersje probne lub inne programy dzieki ktorym mozesz to zrobic np. Torque Pro.

Sam mam 1.6 mjt i po wywaleniu EGR tego dzwieku nie ma ale prawdopodobnie lopatki turbiny ocieraja o korpus, warto sprawdzic luz na lozyskac w turbo.

Powodzenia.


Wysłane z iPhone za pomocą Tapatalk

ODPOWIEDZ

Wróć do „Silnik, przeniesienie napędu i układ chłodzenia”