Phedra - nie działająca klimatyzacja.

Awatar użytkownika
MobiDoktorGSM
Forumowicz/ka
Forumowicz/ka
Posty: 409
Rejestracja: 06 lut 2018, 17:44
Imię: Krzysztof
Lokalizacja: Tychy

Phedra - nie działająca klimatyzacja.

Post autor: MobiDoktorGSM » 06 lip 2019, 16:19

Pytanie z serii: co mogło się zepsuć :)

Rozpocząłem przegląd klimatyzacji. Po ściągnięciu czynnika, sprawdzono szczelność. Szczelna. Napełniona. Olej również. Na początku chodziło. Później trochę mniej, pod domem znów fajnie schłodziło. Teraz już nie chłodzi. Gdzie szukać jeszcze przyczyny?

Wysłane z mojego D6503 przy użyciu Tapatalka

Jest: Lancia Phedra 2.0 16V 2004
Było: Ford Focus 1999 (kombi)

-------

W wolnych chwilach zapraszam na bloga. Zepsuł Ci się telefon? Tablet? Napisz, chętnie pomogę :)

wiesiu
Forumowicz/ka
Forumowicz/ka
Posty: 401
Rejestracja: 02 lis 2016, 9:28
Lokalizacja: Wrocław

Re: Phedra - nie działająca klimatyzacja.

Post autor: wiesiu » 06 lip 2019, 18:11

A po co dotykac coś co było sprawne ?

Może jakiś zaworek się rozszczelnil po ingerencji tych od klimy?
-Lancia Phedra 3.0 LPG 2004
- i inne same Fordy :P

Awatar użytkownika
MobiDoktorGSM
Forumowicz/ka
Forumowicz/ka
Posty: 409
Rejestracja: 06 lut 2018, 17:44
Imię: Krzysztof
Lokalizacja: Tychy

Re: Phedra - nie działająca klimatyzacja.

Post autor: MobiDoktorGSM » 06 lip 2019, 18:50

Nie było sprawne :) stąd diagnozę zacząłem przeglądu szczelności. Niby wszystko ok. Przez chwilę powieje chłodem później znów kicha.

Wysłane z mojego D6503 przy użyciu Tapatalka

Jest: Lancia Phedra 2.0 16V 2004
Było: Ford Focus 1999 (kombi)

-------

W wolnych chwilach zapraszam na bloga. Zepsuł Ci się telefon? Tablet? Napisz, chętnie pomogę :)

wiesiu
Forumowicz/ka
Forumowicz/ka
Posty: 401
Rejestracja: 02 lis 2016, 9:28
Lokalizacja: Wrocław

Re: Phedra - nie działająca klimatyzacja.

Post autor: wiesiu » 06 lip 2019, 20:55

To powinni Ci powiedzieć ci od klimy, chyba że byłeś w miejscu gdzie umieją tylko włączyć urządzenie.
-Lancia Phedra 3.0 LPG 2004
- i inne same Fordy :P

Awatar użytkownika
mikee72
Forumowicz/ka
Forumowicz/ka
Posty: 724
Rejestracja: 21 maja 2015, 9:41
Imię: Mikołaj
Lokalizacja: Poznań

Re: Phedra - nie działająca klimatyzacja.

Post autor: mikee72 » 06 lip 2019, 21:53

Większej filozofii nie ma: jak jest czynnik i nie ucieka bo szczelność sprawdzona do tego sprężarka chodzi - to powinno chłodzić..
W Phedrze klima jest wydajna - ma co robić przy tej kubaturze, ale przy kratkach wieje konkretnym zimnem nawet w gorące dni.
Na Twoim miejscu pojechałbym do specjalistów od chłodzenia i klimatyzacji, a nie do myjni/wulkanizatora z usługą odgrzybianie klimy.
Tipo Suite 1.6 8v A.D.1994 TTT
Phedra Emblema 2.0 16v PB+LPG A.D.2002
Obrazek

adamM20
Klubowicz Wspierający
Klubowicz Wspierający
Posty: 2076
Rejestracja: 28 lip 2012, 9:56
Imię: adam
Lokalizacja: Tarnowskie Góry

Re: Phedra - nie działająca klimatyzacja.

Post autor: adamM20 » 06 lip 2019, 22:58

mikee72 pisze:
06 lip 2019, 21:53
Większej filozofii nie ma: jak jest czynnik i nie ucieka bo szczelność sprawdzona do tego sprężarka chodzi - to powinno chłodzić..
... mimo wszystko sprawdziłbym sprzęgło sprężarki, być może elktromagnes sprzęgła nie dostaje napięcia (problem z przekaźnikiem) lub jest nieco zużyte i wymaga regulacji. Jeśli tylko dostęp do sprężarki nie jest trudny to regulacja nie ejst skomplikowana.
Pozdrawiam
jest:125p, 126p, M-20, Pajero I, polonez rover, cc900, wartburg 353w, garbus 1302, kappa 3,0, junak 350 i ...... polonez 1,5 SLE, Lublin 3,5t oraz MB 190 1,8E, Punto Selecta 1,2, syrena 105, Thesis 3,0, moskwicz 403, Thema 2,0 16V,

Awatar użytkownika
grzesiekj23
Forumowicz/ka
Forumowicz/ka
Posty: 675
Rejestracja: 12 kwie 2009, 20:51
Imię: Grzesiek
Lokalizacja: Sławno

Re: Phedra - nie działająca klimatyzacja.

Post autor: grzesiekj23 » 08 lip 2019, 0:19

Z klimą bez zmierzenia ciśnień to takie wróżenie z fusów, chociaż to dość prosta instalacja. Wentylator uruchamia się ok. 10s po załączeniu klimy? Jak nie, naprawić wiatrak, jak tak, to sprawdzić napięcie na sprzęgle kompresora. Jak jest napięcie -zregenerować kompresor, jak nie ma, zostaje sprawdzenie ciśnień roboczych. Jak jest ok, wymienić czujnik ciśnienia przy grodzi pod szybą. Jak ciśnienie świruje, to już serwis.

Mógłbyś jeszcze napisać w jakich okolicznościach się to dzieje. Jaka temp. na zewnątrz.
Ja np. mam po naprawie klimy która bardzo długo nie chodziła tak, że kiedy na wyświetlaczu temp. na zewnątrz to 39st i więcej to klima raz chłodzi, raz nie. Wróciłem do w serwisu, wszystko szczelne, czynnik jest, padło na czujnik. Już nawet zamówiłem - całe 60zł, ale zacząłem ryć fora citroenów i peugeotów i okazało się, że to objaw przeładowania czynnika. Poniżej 38st. wszystko śmiga pięknie, powyżej powstaje za wysokie ciśnienie i klimą się wyłącza. Niby nabili zgodnie z tabelą, trochę powyżej 600g, ale u mnie wymieniłem skraplacz i myślę, że to tu jest problem Zamiennik może mieć troszkę inną objętość, a sądząc po temperaturach przy których się to dzieje, jest naprawdę niewiele przeholowane. Muszę jechać do serwisu żeby odciagneli trochę i wtedy się okaże na 100% co jest grane.
Była:
Dedra 2.0 i.e.
Jest:
Kappa 2.4 175KM '98 > pocisk > :D
Phedra 2.0 136KM '06 > salon na kółkach ;)

ODPOWIEDZ

Wróć do „Nadwozie i wnętrze”