Lybra 1.6 16v - RADIO OFF

mgziombel
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 35
Rejestracja: 24 mar 2015, 20:43
Imię: Marcel
Lokalizacja: Częstochowa

Lybra 1.6 16v - RADIO OFF

Post autor: mgziombel » 09 sty 2017, 20:19

Radio się nie włącza z potencjometru ani nie reaguje na nic jedynie mogę wejsc w ustawienia:
Panowie na samym początku powiem że przewałkowałem chyba wszystkie tematy związane z pomocą odnosnie tego problemu otóż:
Na sam początek odpiąłem na jakiś czas akumulator - NIC nie pomogło
Potem sugerowałem się wypinaniem bezpieczników wg. poradniku z bodajże tej strony oprócz błedów od poduchy nic się nie zrobiło.
Jakiś czas temu zrobił mi się ten tam błąd, na szybko znalazłem ale nie pamietam juz tego tematu, bodajże było trzeba wyłaczyć auto, dać na zapłon spróbować właczyc radio następnie wyłaczyc zapłon i pozniej zapalić auto to pomogło ale nie pamietam czy to dokładnie w tej kolejnosci było. Teraz juz nie ma nic co by mi mogło pomóc w tym radiu, dodam że odkąd kupiłem auto potencjometr podgłaszania nie działał, dało sie włączać i wyłaczać radio z czasem się nie dało w ogóle właczać go na wyłaczonym silniku tylko właczało sie gdy auto odpaliłem. Rozbierałem juz kiedys radio i niestety nie znalazłem nic co mogło być popsute przy potencjometrze.. juz sam nie wiem Panowie pomóżcie :C

mgziombel
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 35
Rejestracja: 24 mar 2015, 20:43
Imię: Marcel
Lokalizacja: Częstochowa

Re: Lybra 1.6 16v - RADIO OFF

Post autor: mgziombel » 23 sty 2017, 23:03

odświeżam bo temat zapomniany chyba a nikt nie odpowiada :/

Tomcjusz
Forumowicz/ka
Forumowicz/ka
Posty: 223
Rejestracja: 27 lis 2011, 18:24
Imię: Tomcjusz
Lokalizacja: Częstochowa

Re: Lybra 1.6 16v - RADIO OFF

Post autor: Tomcjusz » 24 sty 2017, 9:33

Ta gałka którą kręcisz regulując głośność to nie potencjometr. To impulsator. Nie działa na zasadzie zmiany oporu tylko podczas obracania podaje impulsy raz na jedno a raz na drugie wejście. Być może złamała/przywiesiła się jakaś blaszeczka w środku. Spróbowałbym wymienić o ile da się kupić, bo znając życie to jest to element rozbieralny, z tym że jednokrotnie. A działa Ci regulacja przy kierownicy?
Lancia Delta II 1,6 16V
Lancia Lybra Berlina 2,0 20V

mgziombel
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 35
Rejestracja: 24 mar 2015, 20:43
Imię: Marcel
Lokalizacja: Częstochowa

Re: Lybra 1.6 16v - RADIO OFF

Post autor: mgziombel » 25 sty 2017, 19:32

tzn. jak włączało sie automatycznie radio przy odpaleniu auta to działało wszystko, teraz radio off cały czas.
Poświęciłem dzisiaj kilka godzin na przeczytanie tematów, spróbuje jeszcze z bezpiecznikiem za radiem, ale nie wiem czy on jest tylko od radia czy od całego ekranu?

Tomcjusz
Forumowicz/ka
Forumowicz/ka
Posty: 223
Rejestracja: 27 lis 2011, 18:24
Imię: Tomcjusz
Lokalizacja: Częstochowa

Re: Lybra 1.6 16v - RADIO OFF

Post autor: Tomcjusz » 26 sty 2017, 9:09

Piszesz tak że nie do końca jednoznacznie wiadomo czy chodzi Ci o radio jako źródło dźwięku czy też o ICS jako całość. Jeśli ICS działa (tzn. świeci ekran, pokazuje różne takie tam napisy, zegarek, błędy) to wejdź w ustawienia i tam zaznacz opcję uruchamiania radia wraz z zapłonem silnika. Wtedy po ponownym uruchomieniu silnika radio powinno się włączyć i przyciskiem "mode" możesz wybrać źródło dźwięku (radio, kaseta lub płyta). Sprawdzisz wtedy czy działają Ci przyciski sterowania radiem na kierownicy oraz czy działają pozostałe elementy konsoli głównej sterujące odtwarzaniem dźwięku. Jeśli działają to masz sprawę rozwiązaną - padł impulsator i raczej jest do wymiany. Ciężki do zdobycia ale może coś dopasujesz.
Lancia Delta II 1,6 16V
Lancia Lybra Berlina 2,0 20V

mgziombel
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 35
Rejestracja: 24 mar 2015, 20:43
Imię: Marcel
Lokalizacja: Częstochowa

Re: Lybra 1.6 16v - RADIO OFF

Post autor: mgziombel » 29 sty 2017, 16:35

Piszę o tym że ICS cały działa i wyświetla rózne rzeczy, a radio w ogóle się nie włączało do dziś. Cały czas Świeciło Radio OFF wymieniłem bezpiecznik za radiem chociaż i tak dobry był. Wkurzyłem się ostatecznie bo i tak nie działało zacząłęm nawalać we włącznik od radia i nim kręcić. W końcu się włączył. Jeśli mógłbys podać mi gdzie sie ustawia w opcjach włączania radia po zapłonie automatycznie to byłym wdzięczny, ustawił bym sobie na zaś :)

green0210
Dopiero zaczyna na naszym forum
Dopiero zaczyna na naszym forum
Posty: 3
Rejestracja: 05 wrz 2016, 0:44
Lokalizacja: Racibórz

Re: Lybra 1.6 16v - RADIO OFF

Post autor: green0210 » 29 sty 2017, 19:23

Jak dobrze pamiętam, to zaznaczasz opcję Daylight Mode i radio działa po kluczyku.
Jest Lancia Lybra SW 1.9 JTD 105 KM

Tomcjusz
Forumowicz/ka
Forumowicz/ka
Posty: 223
Rejestracja: 27 lis 2011, 18:24
Imię: Tomcjusz
Lokalizacja: Częstochowa

Re: Lybra 1.6 16v - RADIO OFF

Post autor: Tomcjusz » 30 sty 2017, 9:03

W zaawansowanych funkcjach sterowania radiem się włącza. Naciskasz i przytrzymujesz klawisz "EXP" - widzisz bodaj ustawienia RDS, następne naciśnięcie tego przycisku to przejście do "Ignition logic". I to jest tu - masz wybór "on" i "off". Wybierasz nie gałką ale przyciskami sterowania CD - tymi po lewej. Zaznaczasz, wychodzisz z menu i od tej pory cieszysz się z automatycznego uruchamiania radia po przekręceniu kluczyka.
Lancia Delta II 1,6 16V
Lancia Lybra Berlina 2,0 20V

Awatar użytkownika
jedker
Forumowicz/ka
Forumowicz/ka
Posty: 74
Rejestracja: 23 paź 2014, 11:34
Imię: Jędrzej
Lokalizacja: Warszawa

Re: Lybra 1.6 16v - RADIO OFF

Post autor: jedker » 26 lip 2017, 8:41

Panowie,

nie będę zakładał nowego tematu, ponieważ problem jest podobny.

Lybra SW 2.4 jtd

W czasie jazdy radio (wyświetlacz działa, komputer, spalanie i reszta) zaczęło się samo wyłączać i włączać (na zmianę leciala muzyka, wyświetlały się informacje o stacji itp i było RADIO OFF), później wyłączyło się na dobre (RADIO OFF).

Nie da się go włączyć - jest cały czas RADIO OFF, nie da się włączyć także przy wyłączonym zapłonie.
Szukałem bezpiecznika pod kierownicą, według tej "instrukcji" na klapce bezpiecznik od radia jest na samym dole, obok bezpiecznika od sterowania fotelami (?) i tam jest tylko jeden bezpiecznik - schowany za "kratką".

Jakieś pomysły? Cała elektryka działa, klima, nawiew, szyby, wszystko. Będę wdzięczny za pomoc.

ICS bez nawigacji.


###
Edit
To pewnie bezpiecznik na radiu, czy ktoś może mi powiedzieć jaki to jest bezpiecznik? Żebym za jednym wyciąganiem radia to ogarnął.
Jędrzej
Lancia Lybra 2.4 jtd

Awatar użytkownika
mfan
Forumowicz/ka
Forumowicz/ka
Posty: 176
Rejestracja: 06 mar 2009, 0:00
Imię: michał
Lokalizacja: chojnice

Re: Lybra 1.6 16v - RADIO OFF

Post autor: mfan » 01 lis 2017, 21:32

W mojej 1.9 jtd po miesiecznym postoju dziala wszystko oprócz radia. Radio bez navi, wyswietla wszystko ale nie daje sie włączyć przyciskiem. Bezpieczniki wszystkie sprawdzone, z tyłu też. Po wymontowaniu zanioslem do punktu naprawy sprzętu RTV i po podaniu napięcia radio również się nie włączyło.
Czy ktoś ma pomysł co zrobić. Przeczytałem wszystkie posty w tym dziale na temat niedziłającego radia i nie znalazłem jak to naprawić. :-?
Lancia Lybra 1.9jtd 105KM

ODPOWIEDZ

Wróć do „Car Audio & Navi”