Lybra SW - klimatyzacja

Awatar użytkownika
wzorekk
Forumowicz/ka
Forumowicz/ka
Posty: 63
Rejestracja: 04 kwie 2011, 08:54
Skype: wzorekk
Imię: Tomek
Lokalizacja: Dąbrowa Tarnowska/Kraków

Re: Lybra SW - klimatyzacja

Postautor: wzorekk » 03 lip 2016, 22:21

Ale u mnie wentylatory pracuja caly czas nawet jak klima nie pracuje i silnik tez nie. One huczą caly czas. Sprawdzalen ecuscanem i test wentylatorow wychodzi pozytywny przy obu prędkościach.
Lybra SW 2,4 JTD 150KM Executive, 2003r

Awatar użytkownika
meqqex
Klubowicz
Klubowicz
Posty: 2385
Rejestracja: 05 wrz 2012, 18:15
Skype: pr2em0
Imię: Przemek
Lokalizacja: Chojna - ZGR
Kontaktowanie:

Re: Lybra SW - klimatyzacja

Postautor: meqqex » 04 lip 2016, 07:37

meqqex pisze:
BlackLybraSW pisze:
meqqex pisze:Serwus

Wracając do tego co napisałem kilka postów wyżej czy taka praca kompresora jest normalna
kompresor jest po wymianie auto odebrane wczoraj po południu upałów na dziś nie ma
a tak oto "cyka"
Film jest prywatny xd
w rzeczy samej mojego autorstwa ;) już jest dostępny - wracając do tematu to podczas jazdy też czuję coś na obrotach jak wyłączę nawiewy to jest gitara wieczorkiem zapodam jak wygląda napięcie na mierniku

Edit:

napięcie stałe takie jak na aku ok 14V mam wrażenie jakby nie chciała się załączyć klima (poprzednia sprężarka podobnie działała zanim padła zatem raczej nie powinna to być ona tym bardziej że zorganizowałem prawie nówkę po dużej promocji :D ) czy może to nieszczelność układu klimatyzacji powoduje cosik takiego?

aha klima była włączona na "LO" dmuchawa 50%
Cytując samego siebie podaję rozwiązanie problemu który mnie spotkał.

Winowajcą okazał się opornik na chłodnicy co w efekcie wskazuje na brak I biegu. Wentylator nie uruchamiał się zatem i kompresor również stąd klima nie działała poprawnie. Dodatkowym problemem okazała się wtyczka zasilająca wentylator, zamówiłem i jak tylko przyjdzie zostanie przeze mnie wymieniona.

Piszę dopiero teraz, gdyż wcześniej "niby działo" ale przy ostatnim serwisie klimy w innym serwisie zwrócono na to uwagę.
[Lancia_Lybra_SW_LX_1.9_JTD_85kW_2004R]
6cio biegowy manual
BREMBO Brakes System
Novitec 18 inch wheels
ECU soft update STAGE 1 150 KM / 340 Nm by Ramzes_II

Awatar użytkownika
wzorekk
Forumowicz/ka
Forumowicz/ka
Posty: 63
Rejestracja: 04 kwie 2011, 08:54
Skype: wzorekk
Imię: Tomek
Lokalizacja: Dąbrowa Tarnowska/Kraków

Re: Lybra SW - klimatyzacja

Postautor: wzorekk » 08 lip 2016, 21:42

Witam,
I wydaje się ze temat rozwiązany.
Założyłem ponownie stary presostat i wentylatory się już nie włączają kiedy nie trzeba.
Dziwne bo nowy presostat miał 4 miesiące i był oryginalny w kupiony w ASO firmy MagnetiMarelli z logo Lancia.
No nic spróbuję zareklamować.
Pozdrawiam
Tomek
Lybra SW 2,4 JTD 150KM Executive, 2003r

Awatar użytkownika
meqqex
Klubowicz
Klubowicz
Posty: 2385
Rejestracja: 05 wrz 2012, 18:15
Skype: pr2em0
Imię: Przemek
Lokalizacja: Chojna - ZGR
Kontaktowanie:

Re: Lybra SW - klimatyzacja

Postautor: meqqex » 01 cze 2017, 12:16

Witam witam :)

Aby nie pisać nowego wątku znów zwracam się o pomoc bo jednak problem z klimatyzacją dalej występuje.

I tak:

Wymieniłem opornik na chłodnicy.
Wymieniłem przekaźniki BITRON nr 46520419 i 46520412 od wentylatora.
Bezpieczniki wszystkie są ok.
Klimatyzacja nabita czynnikiem w ilości 680 (czyli minimalna zalecana wartość).

Klima nie chłodzi nie załącza się sprzęgło na kompresorze tylko co jakiś czas próbuje i słychać cykanie.
Prawie tak samo jak w moim filmiku powyżej.

Zadane jest na panelu LO chłodzenie tep. najniższa.

Podłączyłem się pod ECU

1. połączenie z SILNIKIEM kkl na złączu OBD2 przełącznik z lewej strony.

wykonałem wszystkie testy i wyszły ok jest reakcja

czyli 1 i 2 bieg chłodnicy działa

przekaźnik kompresora klimatyzacji też zareagował w teście bo było słychać cykanie sprzęgła.

Chyba że z poziomu połączenia z silnikiem jest coś jeszcze?

Ale w parametrach zauważyłem jak się zmieniają wartości.
Auto chodzi na jałowym biegu. Klima poziom chłodzenia LO.

Zauważyłem , że ciśnienie klimy jest 0 bara czy to normalne?
polaczenie z silnikiem 1.jpg
połączenie z silnikiem 2.jpg
połączenie z silnikiem 3.jpg

2. połączyłem się za kolejnym razem ale przesunąłem pin na wejście 1/9 by połączyć się i sprawdzić klimatyzację AC

Auto włączone i parametry klimy takie same.

Wykonałem testy i okazało się, że wykonując test z tego poziomu dla przekaźnika kompresora klimatyzacji w teście nie było słychać cykania sprzęgła.
Połączyłem się znów jak wyżej i w tamtym połączeniu sprzęgło reaguje cykaniem a tu nie.

Parametry chłodzenie a czujniki pokazują temp. otoczenia nic nie chłodzi.
polaczenie z klimatyzacją 1.jpg
polaczenie z klimatyzacją 2.jpg
Czy możliwe że presostat jest do wymiany? Czy klima jest zatkana?
[Lancia_Lybra_SW_LX_1.9_JTD_85kW_2004R]
6cio biegowy manual
BREMBO Brakes System
Novitec 18 inch wheels
ECU soft update STAGE 1 150 KM / 340 Nm by Ramzes_II

Awatar użytkownika
meqqex
Klubowicz
Klubowicz
Posty: 2385
Rejestracja: 05 wrz 2012, 18:15
Skype: pr2em0
Imię: Przemek
Lokalizacja: Chojna - ZGR
Kontaktowanie:

Re: Lybra SW - klimatyzacja

Postautor: meqqex » 04 cze 2017, 15:07

Niestety problem pozostaje dalej nie rozwiązany... jakieś sugestie?
[Lancia_Lybra_SW_LX_1.9_JTD_85kW_2004R]
6cio biegowy manual
BREMBO Brakes System
Novitec 18 inch wheels
ECU soft update STAGE 1 150 KM / 340 Nm by Ramzes_II

Awatar użytkownika
Radinhos
Forumowicz/ka
Forumowicz/ka
Posty: 97
Rejestracja: 12 paź 2016, 23:23
Imię: Radek
Lokalizacja: Zabrze/Rzeszów
Kontaktowanie:

Re: Lybra SW - klimatyzacja

Postautor: Radinhos » 13 cze 2017, 12:44

Podepnę się do tego tematu.
Przeczytałem chyba wszystkie tematy na tym forum i na różnych fiatopochodnych, ale nie spotkałem się z takim przypadkiem jak u mnie, a może po prostu brakuje mi podstawowej wiedzy odnośnie klimatyzacji, ale do rzeczy. Pacjent to Lybra 2.4jtd 150KM. Od czasu jak kupiłem samochód, klimatronik prawie ciągle pracował w trybie AUTO, gdy zrobiło się cieplej to zacząłem zauważać, że na postoju co jakiś czas włączał się na kilka sekund wentylator chłodnicy, a w trybie ECONO przestawał, więc obstawiam, że tak miało być (znalazłem, gdzieś post gdzie są opisane tryby włączania wentylatorów w zależności od ciśnienia czynnika w układzie, czym steruje presostat). Wczoraj rano jak odpaliłem samochód, klima w trybie AUTO, słyszałem, że włączyły się wiatraki po jakimś czasie więc jeszcze działało tak jak ma działać, ale było chłodno więc włączyłem tryb ECONO i od tamtego momentu klima już się nie włącza tak jak powinna. Sprawdziłem przekaźnik od sprężarki klimy ten w podszybiu, bezpiecznik obok, bezpiecznik w skrzynce bezpieczników, na kostce przy sprężarce pojawia się napięcie około 14V po uruchomieniu trybu AUTO, sprzęgło sprężarki cyka po podaniu napięcia z akumulatora i sprzęgło działa (kręci się całe kolo jak włączam klime). Zauważyłem, że oba przewody od sprężarki nie są gorące, bo da się je dotknąć, ale są ciepłe. Na sprawdzenie ilości czynnika i ewentualne dobicie jestem umówiony dopiero na następny tydzień, dlatego w międzyczasie chciałem się upewnić, że wszystko działa tak jak trzeba, czy może takie objawy wskazują na uszkodzenie któregoś z elementów układu. Jednak wydaje mi się, że czynnik jest, gdyż włącza się sprężarka za każdym razem, a jeśli nie byłoby odpowiedniego ciśnienia to presostat nie powinien zwierać obwodu, ale może się mylę, bo podobno w Lybrach są sprężarki ze zmienną wydajnością, więc może powinny pracować cały czas, niezależnie od ciśnienia w układzie, ale tego nie wiem. Nie wiem też czy te węże przy sprężarce powinny być ciepłe czy zimne no i czy któryś z przekaźników wentylatorów mógłby dawać taki objaw, że klima w ogóle nie chłodzi, bo teraz nie włącza się wcale żaden z wentylatorów podczas trybu AUTO. Ktoś ma jakiś pomysł, czy czekać co wyjdzie przy napełnianiu klimy?
Fiat Bravo 1.8 GT 1998r.
Volkswagen Passat Variant 2.0 GL 1992r.
Lancia Lybra SW 2.4jtd Executive 2003r.
Honda Civic 1.4 i S 1995r.

Awatar użytkownika
meqqex
Klubowicz
Klubowicz
Posty: 2385
Rejestracja: 05 wrz 2012, 18:15
Skype: pr2em0
Imię: Przemek
Lokalizacja: Chojna - ZGR
Kontaktowanie:

Re: Lybra SW - klimatyzacja

Postautor: meqqex » 14 cze 2017, 10:42

Pojawił się u mnie nowy problem a mianowicie taki oto zaworek redukcja przy wymianie presostatu.

Czy wiecie może gdzie to nabyć lub nr eper cokolwiek gdyż nie mogę namierzyć tej części.
5122084130.jpg
5122084130.jpg (78.32 KiB) Przejrzano 2007 razy


Przy wymianie presostatu czyli jego odkręcaniu zerwał się gwint :(
IMG_20170614_115721.jpg
IMG_20170614_115721.jpg (96.51 KiB) Przejrzano 1996 razy
EDIT 1:
Z uwagi na trudnosc dostepu do tego zaeorka, mozna go kupic uzywany ale sa 2 ale: primo ale wykrecajac ten zaworek mozna znow uszkodzic gwint a to element alu jest i drugie primo ale zakupujac uzywany presostat z tym zaworkiem nie mamy pewnosci czy sam czujnik bedzie sprawny....

Takze bedziemy dorabiac gwin dopasujemy tulejeczke i zrobimy nowy gwint :)
[Lancia_Lybra_SW_LX_1.9_JTD_85kW_2004R]
6cio biegowy manual
BREMBO Brakes System
Novitec 18 inch wheels
ECU soft update STAGE 1 150 KM / 340 Nm by Ramzes_II

Awatar użytkownika
meqqex
Klubowicz
Klubowicz
Posty: 2385
Rejestracja: 05 wrz 2012, 18:15
Skype: pr2em0
Imię: Przemek
Lokalizacja: Chojna - ZGR
Kontaktowanie:

Re: Lybra SW - klimatyzacja

Postautor: meqqex » 17 cze 2017, 21:16

Temat ogarnięty, wymieniłem presostat i korzystając z okazji również wkład osuszacza.
wkład osuszacza lybra.JPG
wkład osuszacza lybra.JPG (13.55 KiB) Przejrzano 1940 razy
(tutaj zaznaczam, że nie do każdej klimy będzie pasować ten wkład ponieważ są układy z wymiennym całym elementem któy wygląda jak wydłużona puszka)

Ostatecznie nie wiem co dokładnie było przyczyną ale wyraźnie klimatyzacja czyli kompresor zaczął chodzić jak powinien. Ogólnie było dużo oj bardzo dużo syfu w osuszaczu i zakładam, że to on był winowajcą jednak wymiana samego presostatu też nie zaszkodziła. Pożyjemy zobaczymy co dalej będzie :) nie wiem nie prubowałęm jak pisano wyżej aby w przypadku zapchania osuszacza zapodać podciśnienie z 40-60 min. Być może by i pomogło ale czysty filtr to czysty :)
[Lancia_Lybra_SW_LX_1.9_JTD_85kW_2004R]
6cio biegowy manual
BREMBO Brakes System
Novitec 18 inch wheels
ECU soft update STAGE 1 150 KM / 340 Nm by Ramzes_II

Awatar użytkownika
Radinhos
Forumowicz/ka
Forumowicz/ka
Posty: 97
Rejestracja: 12 paź 2016, 23:23
Imię: Radek
Lokalizacja: Zabrze/Rzeszów
Kontaktowanie:

Re: Lybra SW - klimatyzacja

Postautor: Radinhos » 19 cze 2017, 14:14

meqqex pisze:
17 cze 2017, 21:16
Temat ogarnięty, wymieniłem presostat i korzystając z okazji również wkład osuszacza.
Są jakieś problemy z wymianą tego filtra, jakbyś mógł opisać trudności z tym związane to byłbym wdzięczny :)
Fiat Bravo 1.8 GT 1998r.
Volkswagen Passat Variant 2.0 GL 1992r.
Lancia Lybra SW 2.4jtd Executive 2003r.
Honda Civic 1.4 i S 1995r.

Awatar użytkownika
meqqex
Klubowicz
Klubowicz
Posty: 2385
Rejestracja: 05 wrz 2012, 18:15
Skype: pr2em0
Imię: Przemek
Lokalizacja: Chojna - ZGR
Kontaktowanie:

Re: Lybra SW - klimatyzacja

Postautor: meqqex » 19 cze 2017, 21:39

Radinhos pisze:
19 cze 2017, 14:14
meqqex pisze:
17 cze 2017, 21:16
Temat ogarnięty, wymieniłem presostat i korzystając z okazji również wkład osuszacza.
Są jakieś problemy z wymianą tego filtra, jakbyś mógł opisać trudności z tym związane to byłbym wdzięczny :)
Z presostatem będzie problem bo najprawdopodobniej wykręcisz razem z zaworkiem a to ustrojstwo jest z aluminium miękkie. Wykręcenie z zaworkiem wiąże się z rozszczelnieniem instalacji klimy zatem dobrze jest zrobić to w serwisie i spuścić czynnik. U mnie presostat jest z prawej strony chłodnicy i aby było dobre dojście wypada zdjąć zderzak.

Co do osuszacza to są 2 wersje ja mam do wymiany tylko wkład filtra jak na zdjęciu wyżej wymieniany z lewej strony chłodnicy klimatyzacji aby to zrobić należy zdjąć górny pas między reflektorami wymiana od góry. W innej wersji w okolicy presostatu jest taka jakby wydłużona puszka czyli cały osuszacz ale nie wiem czy łatwo czy trudno to się wymienia.

Musisz zobaczyć w eperze po swoim vin jaki masz typ osuszacza. Presostat (czujnik ciśnienia klimatyzacji) będzie w każdej wersji taki sam.
[Lancia_Lybra_SW_LX_1.9_JTD_85kW_2004R]
6cio biegowy manual
BREMBO Brakes System
Novitec 18 inch wheels
ECU soft update STAGE 1 150 KM / 340 Nm by Ramzes_II

Awatar użytkownika
Radinhos
Forumowicz/ka
Forumowicz/ka
Posty: 97
Rejestracja: 12 paź 2016, 23:23
Imię: Radek
Lokalizacja: Zabrze/Rzeszów
Kontaktowanie:

Re: Lybra SW - klimatyzacja

Postautor: Radinhos » 20 cze 2017, 14:34

Dzięki wielkie, presostatu raczej nie będę ruszał, bo u mnie klima miała jakąś zwieche dwa dni, ale teraz pracuje normalnie, a co do tego filtra, pewnie przy serwisie klimy bym się o to pokusił :)
Fiat Bravo 1.8 GT 1998r.
Volkswagen Passat Variant 2.0 GL 1992r.
Lancia Lybra SW 2.4jtd Executive 2003r.
Honda Civic 1.4 i S 1995r.

Awatar użytkownika
Radinhos
Forumowicz/ka
Forumowicz/ka
Posty: 97
Rejestracja: 12 paź 2016, 23:23
Imię: Radek
Lokalizacja: Zabrze/Rzeszów
Kontaktowanie:

Re: Lybra SW - klimatyzacja

Postautor: Radinhos » 19 kwie 2018, 21:12

Powróciły wyższe temperatury i problem też. Czy ktoś może mi podpowiedzieć czy w Lybrze z dwoma wentylatorami chłodnicy one zawsze chodzą jednocześnie tylko możliwe są ich różne prędkości (I i II bieg) czy na I biegu działa jeden wiatrak a na II drugi, czy może możliwości jest więcej, bo zauważyłem, że u mnie po włączeniu klimy, po jakimś tam czasie startują oba jednocześnie i po jakimś czasie, pewnie osiągnięciu odpowiedniego ciśnienia zatrzymują się, a niestety nie wiem czy tak powinno być, może przez rzekomy brak I biegu kompresor nabija zbyt duże ciśnienie i presostat go rozłącza, a ze względu na brak chłodzenia uruchomi się dopiero po samoczynnym spadku ciśnienia. Pytanie tylko jak te wentylatory mają działać, podpowie ktoś?
Fiat Bravo 1.8 GT 1998r.
Volkswagen Passat Variant 2.0 GL 1992r.
Lancia Lybra SW 2.4jtd Executive 2003r.
Honda Civic 1.4 i S 1995r.


Wróć do „Silnik, przeniesienie napędu i układ chłodzenia”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 11 gości