Thesis - samoistne restarty Connect'a

Awatar użytkownika
szerszen
Forumowicz/ka
Forumowicz/ka
Posty: 428
Rejestracja: 26 lut 2008, 00:00
Lokalizacja: Gdańsk
Kontaktowanie:

Thesis - samoistne restarty Connect'a

Postautor: szerszen » 14 maja 2013, 13:19

Restartuje mi się Connect - czasem co kilkanascie minut, czasem co kilka dni. Samoistnie, bez żadnej uchwytnej przyczyny. Nie ma na to wplywu ani temperatura, ani tryb pracy. W momencie restartu jednocześnie następuje odczyt błedów /czyli brak płynu do sprysków - pojawia się stosiwne info/. Tak, jakby była chwilowa przerwa w dostawie prądu, ale silnik i światła takowej przerwy nie odnotowują.
Body, lub gdzieś w jego okolicy?

rain
Klubowicz
Klubowicz
Posty: 1522
Rejestracja: 08 paź 2008, 00:00
Imię: Piotrek
Lokalizacja: Wrocław
Kontaktowanie:

Re: Thesis - samoistne restarty Connect'a.

Postautor: rain » 14 maja 2013, 13:58

Jakby to był sam Connect, to wskazywałoby na usterkę na lini Body - Węzeł Teleinformatyczny (NIT). I w sumie zapewnie też tak jest.

Jednak ponowna autodiagnostyka sugeruje także coś innego. Ja w pierwszej kolejności wyciagnałbym Body, i wyczyścił połączenia od niego. U mnie coś takiego pomogło w komunikacji między węzłami.

Czy Connecta zawsze sie restartuje w ułamku sekundy czy czasem wisi dłużej zanim sie podłączy?
Jak Connect sie odłącza znika Ci temperatura ze środkowego wyswietlacza?
Autka jakie mi się przewineły: Hyundai Lantra 1.6, Lancia Lybra 2.4 JTD, Alfa Romeo 156 2.4 m-Jet, Alfa Romeo 156 1.8 Twin Spark, Lancia Delta 1.8i.e., Lancia Thesis 2.4 JTD.

Obecnie: Alfa Romeo 166 3.2, Fiat Stilo 1.9 JTD

Awatar użytkownika
szerszen
Forumowicz/ka
Forumowicz/ka
Posty: 428
Rejestracja: 26 lut 2008, 00:00
Lokalizacja: Gdańsk
Kontaktowanie:

Re: Thesis - samoistne restarty Connect'a.

Postautor: szerszen » 14 maja 2013, 14:56

rain pisze:Jakby to był sam Connect, to wskazywałoby na usterkę na lini Body - Węzeł Teleinformatyczny (NIT). I w sumie zapewnie też tak jest.

Jednak ponowna autodiagnostyka sugeruje także coś innego. Ja w pierwszej kolejności wyciagnałbym Body, i wyczyścił połączenia od niego. U mnie coś takiego pomogło w komunikacji między węzłami.

Czy Connecta zawsze sie restartuje w ułamku sekundy czy czasem wisi dłużej zanim sie podłączy?
Jak Connect sie odłącza znika Ci temperatura ze środkowego wyswietlacza?

Ułamek sekundy i restart. Tak, jakby na chwilę odłączyć zasilanie.
Body, albo coś z przegrzaniem, bo wiatraczek jakoś dziwnie pracuje. Chociaż z drugiej strony nie zauważyłem, żeby wysoka temperatura wpływała na częstość restartów.
Czasem też wentyl nawiewu przestaje dmuchać - temperaturę można regulować, klima szczelna i pełna, a wentyl czasem staje.

rain
Klubowicz
Klubowicz
Posty: 1522
Rejestracja: 08 paź 2008, 00:00
Imię: Piotrek
Lokalizacja: Wrocław
Kontaktowanie:

Re: Thesis - samoistne restarty Connect'a.

Postautor: rain » 14 maja 2013, 18:12

szerszen pisze: Ułamek sekundy i restart. Tak, jakby na chwilę odłączyć zasilanie.
Body, albo coś z przegrzaniem, bo wiatraczek jakoś dziwnie pracuje. Chociaż z drugiej strony nie zauważyłem, żeby wysoka temperatura wpływała na częstość restartów.
Czasem też wentyl nawiewu przestaje dmuchać - temperaturę można regulować, klima szczelna i pełna, a wentyl czasem staje.
Panel klimatyzacji sterowany jest przez Connect, więc jak Connect się wyłącza to dmuchawa także.
A jakieś są jakieś błędy Connecta w trybie auto diagnostyki?
Autka jakie mi się przewineły: Hyundai Lantra 1.6, Lancia Lybra 2.4 JTD, Alfa Romeo 156 2.4 m-Jet, Alfa Romeo 156 1.8 Twin Spark, Lancia Delta 1.8i.e., Lancia Thesis 2.4 JTD.

Obecnie: Alfa Romeo 166 3.2, Fiat Stilo 1.9 JTD

Awatar użytkownika
szerszen
Forumowicz/ka
Forumowicz/ka
Posty: 428
Rejestracja: 26 lut 2008, 00:00
Lokalizacja: Gdańsk
Kontaktowanie:

Re: Thesis - samoistne restarty Connect'a.

Postautor: szerszen » 14 maja 2013, 21:49

rain pisze:
szerszen pisze: Ułamek sekundy i restart. Tak, jakby na chwilę odłączyć zasilanie.
Body, albo coś z przegrzaniem, bo wiatraczek jakoś dziwnie pracuje. Chociaż z drugiej strony nie zauważyłem, żeby wysoka temperatura wpływała na częstość restartów.
Czasem też wentyl nawiewu przestaje dmuchać - temperaturę można regulować, klima szczelna i pełna, a wentyl czasem staje.
Panel klimatyzacji sterowany jest przez Connect, więc jak Connect się wyłącza to dmuchawa także.
A jakieś są jakieś błędy Connecta w trybie auto diagnostyki?
Tylko, że jak wiatrak się wyłączy, to stoi przez kilka godzin, mimo, że CN już pracuje.
Błędów nie ma podczas jego autodiagnostyki, ale pod FESem jest internal error B1005, który powraca po każdym restarcie.
I jeszcze jedno - słyszę buczenie w głośnikach - jak mam vol. 0, to nie słychać, ale jak zrobię vol. 1, to jest głośniejsze od muzy. Myślę, że strzelony jest Connect, bo nie działa mi też sterowanie z kiery. Dziś podmienię Connecty między bolidami i będzie wiadomo.

Body przejrzałem - wygląda OK.

No i podmieniłem - strzelony jest Connect. Poszukam w środku jakichś stabilizatorów, bo trop prowadzi do nich.


Wróć do „Car Audio & Navi”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość